Xinertel X5-400G — высокоскоростной нагрузочный модуль Ethernet 400GE
ТЕХНИЧЕСКОЕ ОПИСАНИЕ
Xinertel X5-400G — высокоплотная тестовая система 400G
5G, облачные технологии и центры обработки данных предоставили пользователям беспрецедентные возможности работы в интернете. Сверхвысокая пропускная способность, массовые подключения, низкая задержка и высокая надёжность 5G станут прочной основой для построения цифрового общества. Операторы связи и крупные центры обработки данных развёртывают многоскоростные решения сетевой инфраструктуры для удовлетворения растущего рыночного спроса. Из-за таких многоскоростных требований заказчикам необходимы тестеры более высокой плотности, а проверка маршрутизаторов следующего поколения и структур центров обработки данных требует гибкости. Тестовая система X5 400G выпущена Xinertel для высокопроизводительных маршрутизаторов, высокопроизводительных коммутаторов и коммутаторов центров обработки данных, чтобы помочь операторам, производителям сетевого оборудования и корпоративным пользователям справляться с быстрым ростом объёма тестовых задач и дальнейшим развитием бизнеса.
Благодаря развитым возможностям генерации и анализа трафика L2–L3 многоскоростная тестовая система Xinertel X5 400G поддерживает крупномасштабную эмуляцию протоколов маршрутизации и коммутации и тестирование трафика, benchmark-тесты, включая RFC2544, RFC2889 и RFC3918, функциональное тестирование, тестирование производительности, а также длительное тестирование стабильности и надёжности сетевого оборудования.
Ключевые особенности: Xinertel X5-400G — высокоскоростной нагрузочный модуль Ethernet 400GE L2–L3
Модели
| Наименование продукта | Описание продукта | Классификация продукта |
|---|---|---|
| X5-400G-8QDD, X5-400G-16QDD | Многоскоростная тестовая система 400G на 8/16 портов | Тестовая система серии X5 |
Технические характеристики: Xinertel X5-400G — высокоскоростной нагрузочный модуль Ethernet 400GE L2–L3
| Параметр | Описание |
|---|---|
| Аппаратные и электрические характеристики | |
| Скорость портов | 400G/200G/100G |
| Плотность портов | 8/16 |
| Резервирование пользователем | Резервирование по порту. |
| Переключение скорости порта | Переключение скорости отдельно для каждого порта. |
| Масса, кг | 8 кг |
| Габариты модуля (Ш × В × Г) | 444 × 87 × 730 мм |
| Температура | от 0 °C до 35 °C |
| Влажность | от 20% до 85% |
| Максимальная потребляемая мощность, Вт | 3000 Вт |
| Трафик | |
| Максимальное число потоков на порт | 400G: Tx=16K; 200G: Tx=8K; 100G: Tx=4K |
| Длина кадра, байт | 64–16004 байта |
| Управление длиной кадра | Fixed, Increment, Decrement, Random, Auto и IMIX. |
| Динамические поля | Для каждого потока доступны 6 динамических полей; поддерживаются различные режимы динамического управления: Fixed, Increment, Decrement, List и Random. |
| Режим передачи | На уровне порта: Continuous, Burst и Time Burst; на уровне потока: Continuous и Burst. |
| Изменение полосы пропускания | Изменение по порту или по потоку. |
| Задержка и джиттер | LIFO, FIFO, LILO и FILO. |
| Разрешение временной метки | 2,5 нс |
| Встроенные шаблоны протоколов | Встроены шаблоны VLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP, UDP и др. |
| Пользовательский кадр | Поддерживаются пользовательские сообщения; отредактированный шаблон сообщения можно сохранить. Поддерживается проверка checksum пользовательских полей. |
| Пользовательские данные | Поддерживается импорт пользовательской полезной нагрузки объёмом 16K байт; первые 256 байт можно изменять с jumping. |
| Управление потоком | Полнодуплексное управление потоком. |
| Генерация ошибочных пакетов | CRC error, Oversize frame. |
| Статистика | |
| Число статистических потоков на порт | 400G: Tx=32K; 200G: Tx=16K; 100G: Tx=8K |
| Форма статистики | Статистика CSV, графическая статистика, автоматическое сохранение CSV-файлов. |
| Статистика по порту | Tx/Rx Frames, Tx/Rx Frame Rate, Rx Bandwidth, Error Frame Statistics, Filter Statistics и Customized Statistics; FCS Error Statistics, TCP/UDP Checksum Errors, Pause Frame Statistics и др. |
| Статистика по потоку | Tx/Rx Frames, Tx/Rx Flow Rate, Rx Bandwidth, Error Frame Statistics, статистика потерь пакетов в реальном времени, статистика out of order, задержка, джиттер, пользовательская статистика и др. |
| Операции со статистикой | Поддерживаются сортировка статистических результатов, математические операции сложения, вычитания, умножения и деления, а также настройка числа статистических записей на каждой странице. |
| Захват | |
| Буфер захвата, байт | 400G: 1MB; 200G: 512KB; 100G: 256KB |
| Режим захвата | Захват данных и принимаемых кадров control plane; захват передаваемых и принимаемых кадров control plane; захват на основе шаблонов фильтрации; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых пакетов захвата. |
| Эмуляция протоколов | |
| Маршрутизация и MPLS | RIPv1v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, LDP, MPLS L3VPN, VPLS, VLL, 6VPE, 6PE. |
| Доступ | PPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, DHCPv6 PD Client/Server, L2TPv2, 802.1x. |
| Multicast | IGMPv1/v2/v3, MLDv1/v2, IGMP/MLD Querier, PIM-SM. |
| Центры обработки данных | VXLAN, OpenFlow, OVSDB, EVPN, LACP. |
| Другие протоколы | BFD, 802.1ag, 802.1ah, автоматическая настройка IPv6. |
| Наборы тестов | RFC2544, RFC2889, RFC3918, Asymmetric Test, Smart Scripter. |
| Stateful L4–7 Protocol | HTTP, Raw TCP. |
| Программная платформа | |
| Клиентское ПО | Renix |
| API | Tcl, Python3.x, GUIToTcl, GUIToPython. |
| Язык GUI | Английский, упрощённый китайский. |
| Аппаратная платформа | |
| Операционная система шасси | Linux CentOS7.1 |
Характеристики Xinertel X5-400G — высокоскоростной нагрузочный модуль Ethernet 400GE L2–L3
Документация Xinertel X5-400G — высокоскоростной нагрузочный модуль Ethernet 400GE L2–L3
Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.
СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.
Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145
Ключевые преимущества:
- Полный цикл «под ключ»: от разработки до сопровождения
- Клиент-серверная архитектура с самостоятельной переналадкой
- Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
- Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
- Управление приборами с любым типом интерфейса
- ПО работает на системах Windows, Linux, MacOS, доступна веб-версия
Результаты внедрений:
- Непрерывная работа в автоматическом режиме до 48 часов
- До 4 500 измерений за этап
- Одновременное управление 15+ приборами
- Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
- Измерение радиотехнических характеристик приемопередающих модулей
- Автоматизация тестирования фотонных интегральных схем
- Контроль и испытания СВЧ-усилителей для космических аппаратов
Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.
Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.
Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции