0
Netmeter PEAK9000 Series — High-Performance Network Tester

Netmeter PEAK9000 Series — High-Performance Network Tester

PEAK9000 Series предназначена для высокопроизводительного тестирования сетевого оборудования и фабрик ЦОД на уровнях L2–L7. Платформа поддерживает модули 10G–400G, до 64 портов 400G в одном шасси, RoCEv2 и CCL-трафик, stateless/stateful RoCE-тестирование и RFC2544/RFC2889/RFC3918.
Тип:Аппаратный модульный сетевой тестер для функционального и нагрузочного тестирования сетевого оборудования
Интерфейс:Тестовые модули Ethernet со скоростями от 10 до 400 Гбит/с
Особенности:Тестирование маршрутизаторов, коммутаторов и сетевой инфраструктуры центров обработки данных; генерация и анализ высокоскоростного Ethernet-трафика
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
PEAK9000 Series предназначена для высокопроизводительного тестирования сетевого оборудования и фабрик ЦОД на уровнях L2–L7. Платформа поддерживает модули 10G–400G, до 64 портов 400G в одном шасси, RoCEv2 и CCL-трафик, stateless/stateful RoCE-тестирование и RFC2544/RFC2889/RFC3918.
Тип:Аппаратный модульный сетевой тестер для функционального и нагрузочного тестирования сетевого оборудования
Интерфейс:Тестовые модули Ethernet со скоростями от 10 до 400 Гбит/с
Особенности:Тестирование маршрутизаторов, коммутаторов и сетевой инфраструктуры центров обработки данных; генерация и анализ высокоскоростного Ethernet-трафика
Модели

ТЕХНИЧЕСКОЕ ОПИСАНИЕ

Netmeter PEAK9000 Series

PEAK9000 Series — высокопроизводительная аппаратная модульная платформа сетевого тестирования Netmeter. Производитель указывает применение серии для тестирования маршрутизаторов и коммутаторов среднего и высокого класса, коммутаторов центров обработки данных и высокопроизводительных устройств прикладного уровня.

Основные характеристики

Параметр

Заявленные возможности

Тип продукта

Аппаратная модульная высокопроизводительная платформа сетевого тестирования

Тестовые модули

10G–400G

Плотность 400G

До 64 портов 400G в одном шасси

Масштабирование

Каскадирование нескольких шасси

Уровни тестирования

L2–L7

RFC-тесты

RFC2544, RFC2889, RFC3918

RoCEv2

Поддерживается

CCL-трафик

Поддерживается

RoCE-тестирование

Stateless и stateful

Аппаратная реализация

Высокопроизводительная FPGA

Высокопроизводительное сетевое тестирование

PEAK9000 Series поддерживает тестирование трафика L2–L7 на линейной скорости и крупномасштабную эмуляцию протоколов. Для оценки производительности сетевого оборудования производитель заявляет поддержку RFC2544, RFC2889 и RFC3918.

Высокая плотность 400G

Для PEAK9000 Series заявлены тестовые модули со скоростями от 10G до 400G. Одно шасси поддерживает до 64 портов 400G. При необходимости увеличения масштаба тестовой системы несколько шасси могут каскадироваться.

Тестирование RoCEv2 и сетей вычислительных центров

Для задач тестирования сетей вычислительных центров производитель заявляет поддержку RoCEv2 и CCL. PEAK9000 использует высокопроизводительную FPGA и поддерживает формирование трафика для stateless- и stateful-тестирования RoCE.

Области применения: Netmeter PEAK9000 Series — High-Performance Network Tester

• Тестирование маршрутизаторов среднего и высокого класса.

• Тестирование коммутаторов среднего и высокого класса.

• Тестирование коммутаторов центров обработки данных.

• Тестирование высокопроизводительных устройств прикладного уровня.

Характеристики Netmeter PEAK9000 Series — High-Performance Network Tester

Название

Значение

Тип

Аппаратный модульный сетевой тестер для функционального и нагрузочного тестирования сетевого оборудования

Интерфейс

Тестовые модули Ethernet со скоростями от 10 до 400 Гбит/с

Особенности

Тестирование маршрутизаторов, коммутаторов и сетевой инфраструктуры центров обработки данных; генерация и анализ высокоскоростного Ethernet-трафика

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Рекомендуем посмотреть
cyperf-img
Keysight IXIA CyPerf — масштабируемая платформа тестирования производительности и безопасности распределённых сетей
Облачное программное решение для эмуляции приложений, пользователей и кибератак в физических, виртуальных и облачных средах Тип
AWS, Microsoft Azure, Google Cloud, VMware ESXi, KVM, Kubernetes, EKS, AKS и bare metal Развёртывание
Эмуляция реального прикладного и вредоносного трафика, тестирование SASE, SD-WAN, ZTNA, NGFW, IPS, WAF, SSL VPN и IPsec; TLS 1.2/1.3 и PQC, до 7500+ атак, AppReplay, QoE/MOS, REST API, Terraform и масштабирование тестовых агентов Особенности
kai-data-center-builder-img
Keysight KAI Data Center Builder — программное решение для эмуляции AI-нагрузок дата-центров
Программная платформа для моделирования и тестирования инфраструктуры AI/ML-центров обработки данных Тип
AresONE-S 400GE, AresONE-M 800GE, серверы с RDMA NIC и реальные AI-ускорители Поддерживаемые платформы
100/200/400/800GE Ethernet; RDMA, RoCEv2 Интерфейс
aresone-1600ge--img
Keysight IXIA AresONE 1600GE — 4-портовая тестовая система Ethernet L1–L3
Фиксированная стоечная тестовая система 2U для тестирования высокоскоростных Ethernet-сетей и AI-фабрик Тип
4 × OSFP1600; 200/400/800/1600GE; fan-out 1 × 1600GE, 2 × 800GE, 4 × 400GE или 8 × 200GE на порт; PAM4, 212 Гбит/с на электрическую линию Интерфейс
IxNetwork, IxExplorer, KAI Data Center Builder Программное обеспечение
virtual-edition-img
Keysight IXIA IxNetwork Virtual Edition (VE) — виртуальная платформа тестирования сетей L2–L3
Программное решение для функционального, нагрузочного и протокольного тестирования физических, виртуальных и облачных сетей Тип
VMware ESXi/vCenter, KVM/OpenStack, Microsoft Hyper-V, Amazon AWS, Google Cloud, Microsoft Azure, Oracle Cloud Среды развертывания
Более 100 Гбит/с L2–L3-трафика на виртуальный порт с DPDK Performance Acceleration; продемонстрированная суммарная производительность нескольких портов — до 400 Гбит/с Производительность
network-emulator-3-emulyatsiya-pomekh-ethernet-100ge-50ge-40ge-25ge-i-10ge-img
Keysight Network Emulator 3 — эмулятор сетевых помех Ethernet до 100GE
Аппаратно-программная платформа для точной эмуляции реальных условий LAN/WAN и внесения сетевых нарушений Тип
2 или 4 порта; 10/25/40/50/100GE; одна линия эмуляции включает два порта Интерфейсы
Прозрачная обработка трафика L2–L7 без изменения протоколов верхних уровней Уровни трафика

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка