0
Xinertel Renix — программная платформа тестирования сетей L2–L3

Xinertel Renix — программная платформа тестирования сетей L2–L3

Renix Xinertel — программная платформа для функционального и нагрузочного тестирования сетей L2–L3. Поддерживает генерацию и анализ трафика на скоростях от 10 Мбит/с до 400 Гбит/с, эмуляцию маршрутизации, MPLS, VXLAN/EVPN, Segment Routing, multicast и TSN, тесты RFC 2544/2889/3918 и Y.1564, а также автоматизацию через Tcl и Python API.
Тип:Программное обеспечение для генерации и анализа трафика, эмуляции сетевых протоколов и тестирования производительности
Поддерживаемые платформы:BigTao 220, BigTao 6200, DarYu3000, DarYu12000
Интерфейс:Ethernet от 10 Мбит/с до 400 Гбит/с в зависимости от установленного тестового модуля
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
Renix Xinertel — программная платформа для функционального и нагрузочного тестирования сетей L2–L3. Поддерживает генерацию и анализ трафика на скоростях от 10 Мбит/с до 400 Гбит/с, эмуляцию маршрутизации, MPLS, VXLAN/EVPN, Segment Routing, multicast и TSN, тесты RFC 2544/2889/3918 и Y.1564, а также автоматизацию через Tcl и Python API.
Тип:Программное обеспечение для генерации и анализа трафика, эмуляции сетевых протоколов и тестирования производительности
Поддерживаемые платформы:BigTao 220, BigTao 6200, DarYu3000, DarYu12000
Интерфейс:Ethernet от 10 Мбит/с до 400 Гбит/с в зависимости от установленного тестового модуля
Модели
Xinertel Renix — программная платформа тестирования сетей L2–L3

ТЕХНИЧЕСКОЕ ОПИСАНИЕ

Xinertel Renix — программная платформа тестирования сетей L2–L3

Renix

Renix — программное обеспечение для тестирования уровней L2–L3, разработанное Xinertel. Совместно с шасси Xinertel и тестовыми модулями Renix позволяет выполнять эмуляцию протоколов, тестирование трафика и производительности.

Окно запуска Renix Application из исходного даташита

По мере непрерывного развития сетей связи программная и аппаратная архитектура сетевого оборудования становится всё более сложной, число поддерживаемых сетевым оборудованием протоколов увеличивается, а масштаб интернет-трафика быстро растёт. Помимо особенностей 5G, таких как сверхвысокая пропускная способность, массовые подключения, малая задержка и сверхвысокая надёжность, к сетевым тестерам предъявляются всё более высокие требования.

Как профессиональный поставщик решений для тестирования L2–L3, Xinertai выпустила испытательную программную платформу нового поколения Renix, предназначенную для решения сложных задач тестирования, с которыми сталкиваются крупные производители сетевого оборудования, операторы связи и центры обработки данных. Новая платформа Renix обеспечивает существенные улучшения удобства использования, функциональности и масштабируемости.

Ключевые особенности: Xinertel Renix — программная платформа тестирования сетей L2–L3

•Единая тестовая платформа L2–L3.
•Удобный и простой дизайн интерфейса.
•Скорости портов от 10M до 400GE.
•Расширенные возможности настройки трафика.
•Эффективный мастер конфигурирования.
•Встроенные возможности захвата и анализа пакетов.
•Комплексные профессиональные представления статистики.
•Удобная функция Smart Scripter.
•Настраиваемая система тестовых отчётов и анализа результатов.
•Поддержка Tcl и Python API.

Преимущества платформы

Удобство использования

Renix глубоко оптимизирует процесс выполнения тестов, настройки функциональных модулей и параметров конфигурации, предоставляет более профессиональный интерфейс конфигурирования и формирует процесс настройки, лучше соответствующий привычкам пользователя, благодаря ленточному меню и удобной навигации между несколькими интерфейсами. Новый мастер настройки эмуляции протоколов эффективно снижает сложность конфигурации и существенно повышает эффективность работы. Подробная справочная документация и удобный поиск по журналам дополнительно упрощают освоение платформы новыми пользователями.

Функциональность

Renix поддерживает офлайн-конфигурирование тестовых задач, позволяет во время работы ПО просматривать результаты тестов и управлять протоколами, а также записывает историю операций. Возможности платформы по захвату трафика, фильтрации, анализу и проверке параметров протоколов обладают широкими возможностями. Настраиваемые шаблоны потоков, конфигурируемые запросы и группировка на основе настроек и статистики предоставляют пользователям более развитые средства генерации трафика и анализа результатов для более сложных сценариев тестирования.

Расширяемость

Renix предоставляет унифицированный интерфейс автоматизации для конфигурирования параметров через сценарии и обеспечивает повышенную стабильность и совместимость. Переработанные базовые протоколы и вновь разработанные протоколы для центров обработки данных создают удобную основу для быстрого добавления новых протоколов в будущем.

API и услуги по индивидуальной разработке

На базе существующих программных и аппаратных платформ предлагается вторичная разработка API в соответствии с требованиями заказчика, а также услуги по тестированию проприетарных технологий и протоколов.

Возможности программного обеспечения

Модульная архитектура Renix

Модульная архитектура

Удобный двуязычный интерфейс Renix

Удобный интерфейс + двуязычная поддержка

Мастер настройки Renix

Эффективный и удобный мастер

Сквозное создание сервисов Renix

Сквозное создание сервисов

Статистические представления Renix

Комплексные профессиональные представления статистики

Система отчётов Renix

Система тестовых отчётов и анализа результатов

Функциональные характеристики

ФункцияОписание
Управление шасси
Поддерживаемые шассиBigTao 220, BigTao 6200, DarYu3000, DarYu12000
Операционная система шассиLinux CentOS 7.X
Управление шассиДобавление, удаление, подключение и отключение шасси.
Операции с шассиПерезапуск, выключение, обновление шасси, просмотр состояния шасси.
Управление портами
Управление портамиМиграция портов, перевод в online/offline, удаление.
Управление лицензиями
Управление и операции с лицензиямиУстановка, очистка, объединение, удаление и загрузка лицензий.
Многопользовательская / многопроцессная работа
Многопользовательская работаПоддержка до 32 пользователей.
Многопроцессная работаПоддерживается.
Трафик
Управление длиной кадраFixed, Increment (с настройкой шага), Decrement (с настройкой шага), Random (с поддержкой random seed), iMIX.
Режим передачи
•На уровне порта: Continuous, Burst, Time.
•На уровне потока: Continuous, Burst.
•Режим отправки: синхронный, асинхронный.
Изменение полосы пропусканияИзменение по порту или по потоку.
Шаблон потокаLayer2, IPv4, IPv6, TCP, UDP, ARP, Pause, Goose, PPPoE, VLAN, MPLS, ICMP, IGMP, GRE, GTP, L2TPv2, L2TPv3, IPv6, OSPF, STP, MLD, ISIS и другие.
Режим задержкиLILO, FIFO, LIFO, FILO; поддерживается настройка режима задержки.
Ошибочные кадрыCRC error, under-size frame, oversize frame.
Статистика
Форма статистикиТабличная статистика (с постраничным выводом), графическая статистика.
Выборка статистикиСтатистика в реальном времени.
Фильтрация статистикиПоддерживается.
Статистические показателиКоличество переданных/принятых кадров потока, скорость передачи/приёма, принимаемая полоса пропускания, статистика ошибочных пакетов, задержка, джиттер, коэффициент потери пакетов в реальном времени, фильтруемая статистика и т. д.
Захват
Тип захватаЗахват передачи/приёма на уровне управления; захват приёма данных и управления на линейной скорости; принятые сообщения включают CRC; циклический захват.
Фильтрация захвата
•Настраиваемый режим захвата: 8 шаблонов потоков / пользовательские байты.
•Захват ошибочных кадров: FCS Error / PRBS Error / IPv4 Checksum Error / TCP Checksum Error / UDP Checksum Error / IGMP Checksum Error / ICMP Checksum Error.
•Захват по длине и ID: Under-size frame / Over-size frame / Giant frame / кадр заданной длины / Signature Present ID.
•Захват по типу кадра: IPv4 / TCP / UDP / IPv6 / IGMP.
•Захват по событиям: Qualify Event / Start Event / Stop Event.
Захват в реальном времениПоддерживается захват control plane в реальном времени.
Эмуляция протоколов
МаршрутизацияRIPv1/v2, RIPng, OSPFv2, OSPFv3, BGP4, BGP4+, ISISv4/v6.
ДоступPPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, L2TPv2, 802.1X, SAA.
Multicast
•IGMPv1/v2/v3.
•IGMP/MLD querier.
•MLDv1/v2.
•PIM-SMv4/v6.
•PPPoE over Multicast.
•IPTV.
Carrier Ethernet
•Link OAM 802.3ah.
•Service OAM 802.1ag.
MPLS
•LDP.
•MPLS IP VPN.
•6VPE/6PE.
•BGP VPLS.
•LDP VPLS.
•PWE.
•LSP Ping.
SP-SDN
•BGP-LS.
•PCEP.
•SR for BGP/OSPF/ISIS.
•SRv6 for ISISv6/BGP.
•BGP SR TE Policy.
•SRv6 VPN.
•SRv6 EVPN.
•GSRv6 for ISIS.
Центры обработки данных
•VXLAN.
•VXLAN EVPN.
•OVSDB.
•OpenFlow 1.3 Controller.
•BGP/EVPN for VxLAN.
•LACP.
ИИ
•RoCEv2.
•FC/ECN/DCQCN.
•CCL.
Высокая доступность
•BFD.
•OSPFv2 BFD.
•OSPFv4 BFD.
•ISIS BFD.
•BGP BFD.
Эмуляция протоколов TSN (поддерживается платформой BigTao)802.1AS, 802.1Qav, 802.1Qat (SRP), 802.1Qbv, 802.1Qcr, 802.1Qci, 802.1CB, 802.1Qbu.
Проверка согласованности TSN (поддерживается платформой BigTao)802.1AS, 802.1Qbv, 802.1CB, 802.1Qbu.
Protocol Wizard и привязка потоков протоколов
•OSPFv2/v3.
•BGP4/BGP4+.
•ISISv4/v6.
•PPPoE Client/Server.
•DHCPv4/v6 Client/Server.
•IGMPv1/v2/v3.
•MLDv1/v2.
•PCEP and IGP Topology / SR Anycast / SR TE Convergency / SRv6 VPN / SRv6 IP / SRv6 EVPN.
Наборы тестов
•RFC2544.
•RFC2889.
•RFC3918.
•Asymmetric Performance.
•Y.1564.
Автоматизация
APITcl, Python3.x, GUIToTcl, GUIToPython.
Smart ScripterПоддерживается.
Язык GUIАнглийский, упрощённый китайский.

Характеристики Xinertel Renix — программная платформа тестирования сетей L2–L3

Название

Значение

Тип

Программное обеспечение для генерации и анализа трафика, эмуляции сетевых протоколов и тестирования производительности

Поддерживаемые платформы

BigTao 220, BigTao 6200, DarYu3000, DarYu12000

Интерфейс

Ethernet от 10 Мбит/с до 400 Гбит/с в зависимости от установленного тестового модуля

Особенности

Генерация и анализ трафика L2–L3, эмуляция BGP, OSPF, IS-IS, RIP, MPLS, VXLAN/EVPN, Segment Routing, multicast и протоколов доступа, RFC 2544/2889/3918, захват пакетов, статистика задержки, джиттера и потерь, поддержка TSN на BigTao, автоматизация через Tcl и Python API

Документация Xinertel Renix — программная платформа тестирования сетей L2–L3

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Рекомендуем посмотреть
ixnetwork-overview-l2-3-network-infrastructure-performance-testing-img
Keysight IXIA IxNetwork — программная платформа тестирования производительности сетевой инфраструктуры L2–L3
Программное решение для функционального, нагрузочного и протокольного тестирования Ethernet/IP-сетей и сетевого оборудования Тип
AresONE, Novus, XGS2, XGS12 и виртуальные тестовые порты Keysight Поддерживаемые платформы
Генерация и анализ трафика на линейной скорости, эмуляция BGP, OSPF, IS-IS, RIP, MPLS, Segment Routing, EVPN/VXLAN, multicast и DCB, тестирование коммутаторов и маршрутизаторов, масштабирование до миллионов маршрутов и потоков, измерение пропускной способности, задержки, потерь и переупорядочивания пакетов, автоматизация через REST API, Python и Tcl Особенности
novus-one-plus-l2-7-fixed-chassis-img
Keysight IXIA Novus ONE PLUS — корпусная платформа тестирования Ethernet L2–L7
Корпусная аппаратная платформа с фиксированными тестовыми портами для функционального, протокольного и нагрузочного тестирования Ethernet Тип
4, 8 или 16 × Dual-PHY SFP+ / 10GBASE-T RJ45; 3-Speed — 10GE / 1GE / 100M; 5-Speed — 10GE / 5GE / 2,5GE / 1GE / 100M Интерфейсы
L2–L7 Уровни тестирования
switch-edge-router-tester-100ge-img
Keysight IXIA Switch and Edge Router Tester 100GE — 12-портовая тестовая система Ethernet
Фиксированная тестовая система 1U для функционального и нагрузочного тестирования коммутаторов, пограничных маршрутизаторов и сетевой инфраструктуры L2–L3 Тип
12 × QSFP28; 10/25/40/50/100GE; до 1,2 Тбит/с совокупного трафика на линейной скорости Интерфейс
IxNetwork, IxExplorer Программное обеспечение
xprotel-img
Dotouch XproTel — программно-определяемая платформа тестирования сетей L2–L7
Программно-определяемая платформа функционального, протокольного и нагрузочного тестирования сетей Тип
1 / 10 / 25 / 40 / 100GE; медные и оптические PCIe NIC Intel / Mellanox Интерфейсы
L2–L7 Уровни тестирования
netmeter-peak9000-series-high-performance-network-tester-img
Netmeter PEAK9000 Series — High-Performance Network Tester
Аппаратный модульный сетевой тестер для функционального и нагрузочного тестирования сетевого оборудования Тип
Тестовые модули Ethernet со скоростями от 10 до 400 Гбит/с Интерфейс
Тестирование маршрутизаторов, коммутаторов и сетевой инфраструктуры центров обработки данных; генерация и анализ высокоскоростного Ethernet-трафика Особенности

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка