0
Xinertel X2-400G — нагрузочный модуль Ethernet 400GE L2–L3

Xinertel X2-400G — нагрузочный модуль Ethernet 400GE L2–L3

Xinertel X2-400G — 2-портовый нагрузочный модуль Ethernet L2–L3 для тестирования высокопроизводительных коммутаторов и маршрутизаторов. Оснащён 2 портами QSFP-DD, поддерживает 400/200/100/50/40/25/10GE, генерацию и захват трафика на полной линейной скорости, эмуляцию маршрутизации, MPLS, VXLAN/EVPN, Segment Routing и multicast, а также тесты RFC2544, RFC2889 и RFC3918.
Тип:Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования высокоскоростных Ethernet-сетей
Интерфейсы:2 × QSFP-DD; PAM4: 50/100/200/400GE; NRZ: 10/25/40/50/100GE
Уровни тестирования:L2–L3
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
Xinertel X2-400G — 2-портовый нагрузочный модуль Ethernet L2–L3 для тестирования высокопроизводительных коммутаторов и маршрутизаторов. Оснащён 2 портами QSFP-DD, поддерживает 400/200/100/50/40/25/10GE, генерацию и захват трафика на полной линейной скорости, эмуляцию маршрутизации, MPLS, VXLAN/EVPN, Segment Routing и multicast, а также тесты RFC2544, RFC2889 и RFC3918.
Тип:Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования высокоскоростных Ethernet-сетей
Интерфейсы:2 × QSFP-DD; PAM4: 50/100/200/400GE; NRZ: 10/25/40/50/100GE
Уровни тестирования:L2–L3
Модели
Xinertel X2-400G Test Module

X2-400G Test Module

Тестовый модуль Xinertel DarYu Series с 2 портами 400G QSFP-DD

Xinertel X2-400G Test Module

5G, облачные технологии и центры обработки данных предоставили пользователям беспрецедентные возможности работы в интернете. Сверхвысокая пропускная способность, массовое подключение, низкая задержка и высокая надёжность 5G станут прочной основой для построения цифрового общества. Поставщики услуг и крупные центры обработки данных развёртывают многоскоростные решения сетевой инфраструктуры для удовлетворения растущих потребностей рынка. Из-за требований к поддержке нескольких скоростей заказчикам необходимы тестеры более высокой плотности, а проверка маршрутизаторов следующего поколения и структур центров обработки данных требует гибкости. Серия тестовых модулей X2-400G выпущена Xinertel для высокопроизводительных маршрутизаторов, высокопроизводительных коммутаторов и коммутаторов центров обработки данных, чтобы помочь операторам, производителям сетевого оборудования и корпоративным пользователям справляться с быстрым ростом объёма тестирования и дальнейшим развитием бизнеса.

Благодаря возможностям генерации и анализа трафика L2–3 многоскоростной тестовый модуль Xinertel X2-400G поддерживает крупномасштабную эмуляцию протоколов маршрутизации и коммутации и тестирование трафика, benchmark-тесты RFC2544/RFC2889/RFC3918, функциональное тестирование, тестирование производительности, а также длительное тестирование стабильности и надёжности сетевого оборудования.

Ключевые особенности: Xinertel X2-400G — нагрузочный модуль Ethernet 400GE L2–L3

•Нативный интерфейс QSFP-DD 400G.
•Поддержка крупномасштабной генерации трафика L2–3 и эмуляции протоколов маршрутизации и коммутации.
•Поддержка тестирования производительности протоколов маршрутизации, multicast, доступа, MPLS, VXLAN, Segment Routing (SR) и других протоколов.
•Генерация трафика, статистика и захват на 100% линейной скорости на базе FPGA.
•Поддержка RFC2544, RFC2889, RFC3918 и других benchmark-тестов.

Модель

Наименование продуктаОписание продуктаКлассификация продукта
X2-400G-2QDD test module2-портовый тестовый модуль 400G.Тестовый модуль серии DarYu.

Технические характеристики: Xinertel X2-400G — нагрузочный модуль Ethernet 400GE L2–L3

Аппаратные и электрические характеристики
Скорость портовPAM4: 400G.
Поддержка 101% линейной скорости.
Плотность портов2.
Стандарты интерфейсовPAM4 400G: 400GAUI-8 (PAM4), 400GBASE-LR8, 400GBASE-FR8.
Резервирование пользователемРезервирование по портам.
Переключение скорости портаПереключение скорости по портам.
Масса модуля8.4 кг.
Габариты (Ш × В × Г)438 мм × 46 мм × 580 мм.
Температура0°C…35°C.
Влажность20%…85%.
Максимальная потребляемая мощность450W (2 порта).
Трафик
Максимальное количество потоков на порт32K.
Длина кадра64–16004 байт.
Управление длиной кадраFixed, Increment, Decrement, Random, Auto и IMIX.
Динамические поляДля каждого потока доступно 6 динамических полей; поддерживаются различные режимы динамического управления, включая Fixed, Increment, Decrement, List и Random.
Режим передачиРежимы Continuous, Burst и Time Burst на основе порта; режимы Continuous и Burst на основе потока.
Изменение полосы пропусканияИзменение по порту или потоку.
Задержка и джиттерLIFO, FIFO, LILO и FILO.
Разрешение временной метки2.5 нс.
Встроенные шаблоны протоколовВстроено множество шаблонов сообщений, включая VLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP, UDP и др.
Пользовательский кадрПоддерживается пользовательский кадр; отредактированный шаблон кадра можно сохранять. Поддерживается проверка контрольной суммы пользовательских полей.
Пользовательская полезная нагрузкаПоддерживается импорт пользовательской полезной нагрузки объёмом 256K байт; первые 16K байт могут настраиваться с использованием jumping.
Управление потокомПолнодуплексное управление потоком.
Генерация ошибочных пакетовОшибка CRC, кадр Oversize.
Статистика
Количество статистических потоков на порт32K.
Формат статистикиCSV-статистика, статистика в виде графиков, автоматическое сохранение CSV-файлов.
Статистика портаTx/Rx Frames, Tx/Rx Frame Rate, Rx Bandwidth, Error Frame Statistics, Filter Statistics, Customized Statistics, FCS Error Statistics, TCP/UDP Checksum Errors, Pause Frame Statistics и др.
Статистика потокаTx/Rx Frames, Tx/Rx Flow Rate, Rx Bandwidth, Error Frame Statistics, статистика потерь пакетов в реальном времени, статистика нарушения порядка, задержка, джиттер, пользовательская статистика и др.
Операции со статистикойПоддерживается сортировка статистических результатов, выполнение математических операций сложения, вычитания, умножения и деления, а также настройка количества статистических записей на странице и др.
Захват
Буфер захвата1M.
Режим захватаЗахват данных и принимаемых кадров плоскости управления; захват передаваемых и принимаемых кадров плоскости управления; захват на основе шаблонов фильтров; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых захваченных пакетов.
Протоколы
Маршрутизация и MPLSRIPv1/v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, SR for BGP/OSPF/ISIS, SRv6 for ISISv6/BGP BGP SR TE Policy, LDP, MPLS IP VPN, 6VPE/6PE, BGP VPLS, LDP VPLS, PWE, LSP Ping.
ДоступPPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, DHCPv6 PD Client/Server, L2TPv2, 802.1x.
MulticastIGMPv1/v2/v3, MLDv1/v2, IGMP/MLD Querier, PIM-SM.
Центры обработки данныхVXLAN IPv4/IPv6, VXLAN EVPN IPv4/IPv6, OVSDB, OpenFlow 1.3 Controller, BGP/EVPN for VxLAN, LACP.
ДругиеBFD, 802.1ag, 802.1ah, автоматическая конфигурация IPv6, Y.1731.
Тестовые наборыRFC2544, RFC2889, RFC3918, Asymmetric Test, Y.1564, Smart Scripter.
Программная платформа
Клиентское программное обеспечениеRenix.
APITcl, Python3.x, GUIToTcl, GUIToPython.
Язык GUIАнглийский, упрощённый китайский.
Аппаратная платформа
ШассиDarYu 3000, DarYu 12000.
Операционная система шассиLinux CentOS7.X.

Характеристики Xinertel X2-400G — нагрузочный модуль Ethernet 400GE L2–L3

Название

Значение

Тип

Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования высокоскоростных Ethernet-сетей

Интерфейсы

2 × QSFP-DD; PAM4: 50/100/200/400GE; NRZ: 10/25/40/50/100GE

Уровни тестирования

L2–L3

Назначение

Тестирование высокопроизводительных маршрутизаторов, коммутаторов, оборудования ЦОД и другой сетевой инфраструктуры

Поддерживаемое ПО

Renix

Платформы

DarYu3000, DarYu12000

Исполнение

X2-400G-2QDD-HQ — 2 × QSFP-DD, до 400GE на порт

Производительность

До 800 Гбит/с суммарной линейной пропускной способности; до 32K передаваемых и 32K статистических потоков на порт

Особенности

Генерация, статистика и захват трафика на 100% линейной скорости на базе FPGA, эмуляция BGP, OSPF, IS-IS, MPLS, VXLAN, EVPN, multicast и Segment Routing, RFC2544/RFC2889/RFC3918, кадры 64–16004 байт, разрешение временных меток 2,5 нс

Документация Xinertel X2-400G — нагрузочный модуль Ethernet 400GE L2–L3

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Рекомендуем посмотреть
v2-800g-xinertel-img
Xinertel V2-800G — высокоскоростной нагрузочный модуль Ethernet 800GE L2–L3
Тестовый модуль для функционального, нагрузочного и протокольного тестирования высокоскоростных Ethernet-сетей Тип
BigTao1000 Поддерживаемые платформы
2 × QSFP-DD800 или 2 × OSFP800; 100/200/400/800GE; 8 × 112G PAM4 Интерфейс
v2-400g-xinertel-img
Xinertel V2-400G — нагрузочный модуль Ethernet 400GE L2–L3
Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования высокоскоростных Ethernet-сетей Тип
2 × QSFP-DD; 100/200/400GE; 400GE и 200GE PAM4, 100GE NRZ/PAM4 Интерфейсы
L2–L3 Уровни тестирования
bigtao1000-xinertel-img
Xinertel BigTao1000 — 2-слотовая тестовая платформа Ethernet L2–L3
Портативное модульное шасси 2,5U для функционального, нагрузочного и протокольного тестирования Ethernet-сетей Тип
V2-800G-2M-S Поддерживаемые модули
100/200/400/800GE Скорости тестирования
renix-xinertel-img
Xinertel Renix — программная платформа тестирования сетей L2–L3
Программное обеспечение для генерации и анализа трафика, эмуляции сетевых протоколов и тестирования производительности Тип
BigTao 220, BigTao 6200, DarYu3000, DarYu12000 Поддерживаемые платформы
Ethernet от 10 Мбит/с до 400 Гбит/с в зависимости от установленного тестового модуля Интерфейс
x5-400g-img
Xinertel X5-400G — высокоскоростной нагрузочный модуль Ethernet 400GE L2–L3
Аппаратная тестовая система для функционального, нагрузочного и протокольного тестирования высокоскоростных Ethernet-сетей Тип
8 или 16 × QSFP-DD; 100/200/400GE; генерация и анализ трафика на 100% линейной скорости Интерфейс
Renix Программное обеспечение
l2-7-daryu-xinertel-img
Xinertel DarYu — модульная платформа тестирования сетей и приложений L2–L7
Семейство модульных аппаратных платформ для высокопроизводительного тестирования сетей и приложений Тип
DarYu200 — 2 слота; DarYu3000 — 3 слота; DarYu12000 — 12 слотов Модельный ряд
DarYu3000/12000 — X2 и U2; DarYu200 — модули серий E2/E3 Поддерживаемые модули

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка