0
Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet с поддержкой TSN

Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet с

Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet L2–L3 для автомобильных и промышленных TSN-сетей. Поддерживает 10G/5G/2.5G/1G/100M по RJ45 и 10G/1G по SFP+, генерацию трафика на полной линейной скорости, эмуляцию протоколов, захват пакетов и тесты RFC2544/2889/3918. Реализована поддержка TSN, включая IEEE 802.1AS, 802.1CB, 802.1Qav, 802.1Qbv, 802.1Qbu, 802.1Qci и 802.1Qcr.
Тип:Тестовый модуль L2–L3 для тестирования TSN, промышленного и автомобильного Ethernet
Поддерживаемые платформы:BigTao220, BigTao6200
Интерфейс:4 × комбинированных SFP+/RJ45; RJ45: 100M/1G/2.5G/5G/10G; SFP+: 1G/10G
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet L2–L3 для автомобильных и промышленных TSN-сетей. Поддерживает 10G/5G/2.5G/1G/100M по RJ45 и 10G/1G по SFP+, генерацию трафика на полной линейной скорости, эмуляцию протоколов, захват пакетов и тесты RFC2544/2889/3918. Реализована поддержка TSN, включая IEEE 802.1AS, 802.1CB, 802.1Qav, 802.1Qbv, 802.1Qbu, 802.1Qci и 802.1Qcr.
Тип:Тестовый модуль L2–L3 для тестирования TSN, промышленного и автомобильного Ethernet
Поддерживаемые платформы:BigTao220, BigTao6200
Интерфейс:4 × комбинированных SFP+/RJ45; RJ45: 100M/1G/2.5G/5G/10G; SFP+: 1G/10G
Модели
V2-10G-4M-TSN — тестовый модуль

V2-10G-4M-TSN Test Module

Тестовый модуль V2-10G-4M-TSN

Благодаря высокой пропускной способности, универсальным протоколам Ethernet и точному контролю ключевых показателей сети технология Time-Sensitive Networking (TSN) способна удовлетворить потребности развития цифровых и интеллектуальных промышленных сетей. TSN соответствует направлению развития промышленных сетей следующего поколения и получила широкое признание в отрасли. Для широкого применения любой технологии необходим мощный профессиональный инструмент тестирования. Тестовый модуль XINERTEL TSN позволяет выполнять тестирование TSN для автомобильных и промышленных сетей Ethernet.

Ключевые особенности: Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet с поддержкой TSN

• Поддержка 4 портов Dual-PHY SFP и RJ45

• Поддержка 10G/5G/2.5G/1G/100M на медном порту и 10G/1G на оптическом порту

• Поддержка генерации трафика L2–L3 и эмуляции протоколов

• Поддержка генерации трафика, статистики и захвата пакетов на базе FPGA со 100% линейной скоростью

• Статистика в реальном времени с разрешением 8 нс

• Поддержка наборов тестов производительности RFC2544, RFC2889 и RFC3918

• Язык графического интерфейса тестового ПО: английский и китайский

• Язык тестовых отчётов: английский и китайский

Модели

Наименование продукта Описание продукта Классификация продукта
V2-10G-4M-TSN Test Module 4-портовый тестовый модуль TSN 10G с комбинированными портами RJ45/SFP Тестовый модуль серии BigTao

Технические характеристики: Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet с поддержкой TSN

Аппаратные и электрические характеристики

Скорость портовМедный порт: 10G/5G/2.5G/1G/100M; оптический порт: 10G/1G
Плотность портов4 порта RJ45 и 4 порта SFP+ на один модуль
Стандарты интерфейсов1000BASE-SX, 1000BASE-LX, 10/100/1000BASE-T, 100BASE-FX and 100/1000Base-T1
Резервирование пользователемРезервирование по портам
Переключение скоростиАвтосогласование
Масса (кг)1.1
Габариты (Ш×В×Г)196mm×35.5mm×271mm
Температура0° C to 35° C
Влажность20% to 85%
Максимальная потребляемая мощность (Вт)31 W

Генерация трафика

Максимальное количество потоков на порт256
Длина кадра (байт)58-16383
Режимы изменения длины кадраFixed, Increment, Decrement, Random, Auto и IMIX
Динамические поляДля каждого потока доступны 4 динамических поля; поддерживаются различные режимы управления динамическими полями: Fixed, Increment, Decrement, List и Random.
Режим передачиДля порта: режимы Continuous, Burst и Time Burst; для потока: режимы Continuous и Burst
Изменение полосы пропусканияИзменение по порту или потоку
Задержка и джиттерLIFO, FIFO , LILO, and FILO
Разрешение временной метки8 наносекунд
Встроенные шаблоны протоколовVLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP and UDP, etc.
Пользовательский кадрПоддерживается настройка кадра и сохранение отредактированного шаблона кадра; для пользовательского поля может выполняться проверка контрольной суммы.
Пользовательская полезная нагрузкаПоддерживается импорт пользовательской полезной нагрузки размером 64K байт; первые 256 байт могут настраиваться с переходами.
Генерация ошибочных пакетовОшибка CRC, кадр недостаточной длины, кадр избыточной длины
Управление потокомУправление потоком в полнодуплексном режиме, back pressure в полудуплексном режиме

Статистика

Статистических потоков на порт1024
Формы представления статистикиСтатистика CSV, графическая статистика, автоматическое сохранение CSV-файлов
Статистика (порт)Переданные/принятые кадры, скорость передачи/приёма кадров, полоса приёма, статистика ошибочных кадров, статистика фильтров, пользовательская статистика, статистика ошибок FCS, ошибки контрольной суммы TCP/UDP, статистика Pause Frame и т. д.
Статистика (поток)Переданные/принятые кадры, скорость передачи/приёма потока, полоса приёма, статистика ошибочных кадров, статистика потерь пакетов в реальном времени, статистика нарушения порядка пакетов, задержка, джиттер, пользовательская статистика и т. д.
Операции со статистикойПоддерживается сортировка статистических результатов, выполнение математических операций, включая сложение, вычитание, умножение и деление, а также настройка количества статистических записей на каждой странице и т. д.

Захват пакетов

Буфер захвата (байт)1024 M на порт
Режимы захватаЗахват данных и принимаемых кадров плоскости управления; захват передаваемых и принимаемых кадров плоскости управления; захват на основе шаблонов фильтрации; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых захваченных пакетов.

Эмуляция протоколов

Маршрутизация и MPLSRIPv1v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, LDP, MPLS L3VPN, VPLS, VLL, 6VPE and 6PE
ДоступPPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, DHCPv6 PD Client/ Server, L2TPv2 and 802.1x
Многоадресная передачаIGMPv1/v2/v3, MLDv1/v2, IGMP/MLD Querier and PIM-SM
Центр обработки данныхVXLAN, OpenFlow, OVSDB, EVPN and LACP
ПрочееBFD, 802.1ag, 802.3ah and IPv6 Auto-configuration
Тесты производительностиRFC2544, RFC2889, RFC3918, асимметричное тестирование и Smart Scripter
Протоколы TSN802.1AS、802.1CB、802.1Qav、802.1Qbv、802.1Qbu、802.1Qci、802.1Qcr、802.1Qat(SRP)、1722 etc.

Программная платформа

Клиентское ПОRENIX
APITCL, Python3.x, GUIToTCL and GUIToPython
Язык интерфейсаАнглийский и китайский

Аппаратная платформа

ШассиBigTao220 and BigTao6200
Операционная система шассиLinux CentOS7.X

АО Акметрон  akmetron.ru

Характеристики Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet с поддержкой TSN

Название

Значение

Тип

Тестовый модуль L2–L3 для тестирования TSN, промышленного и автомобильного Ethernet

Поддерживаемые платформы

BigTao220, BigTao6200

Интерфейс

4 × комбинированных SFP+/RJ45; RJ45: 100M/1G/2.5G/5G/10G; SFP+: 1G/10G

Программное обеспечение

Renix

Особенности

Генерация, статистика и захват трафика на 100% линейной скорости на базе FPGA, временные метки 8 нс, RFC2544/RFC2889/RFC3918, TSN IEEE 802.1AS, 802.1CB, 802.1Qav, 802.1Qbv, 802.1Qbu, 802.1Qci, 802.1Qcr, 802.1Qat (SRP) и IEEE 1722

Документация Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet с поддержкой TSN

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка