0
Teledyne LeCroy XenaCompact — компактное 1U шасси для генераторов и анализаторов Ethernet-трафика

Teledyne LeCroy XenaCompact — компактное 1U шасси для генераторов и

Xena Compact 1U Chassis — компактное однослотовое шасси для генераторов Ethernet-трафика Xena. Поддерживает фиксированные конфигурации с модулями Odin, Loki, Thor и Freya для тестирования Ethernet на скоростях от 10 Мбит/с до 800GE. Используется с XenaManager, тестами RFC2544/2889/3918/Y.1564 и автоматизацией Xena OpenAutomation.
Тип:Однослотовое фиксированное шасси 1U для установки одного тестового модуля Xena
Поддерживаемые модули:Odin, Loki, Thor, Freya; Gigabit Compact также поддерживает Chimera
Скорости тестирования:От 10 Мбит/с до 800 Гбит/с в зависимости от установленного модуля
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
Xena Compact 1U Chassis — компактное однослотовое шасси для генераторов Ethernet-трафика Xena. Поддерживает фиксированные конфигурации с модулями Odin, Loki, Thor и Freya для тестирования Ethernet на скоростях от 10 Мбит/с до 800GE. Используется с XenaManager, тестами RFC2544/2889/3918/Y.1564 и автоматизацией Xena OpenAutomation.
Тип:Однослотовое фиксированное шасси 1U для установки одного тестового модуля Xena
Поддерживаемые модули:Odin, Loki, Thor, Freya; Gigabit Compact также поддерживает Chimera
Скорости тестирования:От 10 Мбит/с до 800 Гбит/с в зависимости от установленного модуля
Модели
Teledyne LeCroy Xena Compact 1U Chassis

Compact

Фиксированное однослотовое 1U шасси генератора Ethernet-трафика и эмулятора

Teledyne LeCroy Xena Compact 1U chassis

Тестовое шасси Compact представляет собой лёгкое 1U 19-дюймовое устройство, в которое может устанавливаться полный спектр медных и оптических Ethernet-модулей Xena из продуктовых групп Z01/10Z Odin, Z100q Loki, Z400q Thor или Z800 Freya, а также модуль сетевой эмуляции E100q Chimera, обеспечивая тестовые порты со скоростями от 10 Мбит/с до 800G.

Оно обеспечивает те же функциональные возможности, подключение и пользовательский опыт, что и другие продукты семейства Xena, включая резервирование портов для отдельных пользователей. Небольшой форм-фактор позволяет использовать устройство в любой тестовой среде без компромиссов по производительности, функциям или возможностям.

Благодаря этому Compact подходит заказчикам, которым требуется портативное решение, легко перевозимое между площадками в стандартном 19-дюймовом транспортировочном кейсе.

Высокоточная потоковая генерация и анализ трафика на линейной скорости позволяют использовать Compact для тестирования сетевых устройств в условиях преднамеренных ошибок, стрессовых и случайных воздействий. Формат пакетов может задаваться для каждого отдельного байта пакета, а интервалы между пакетами, скорости передачи и burst-нагрузка могут задаваться с точностью до байта и кбит/с.

Версии шасси Compact

•Gigabit version — для модулей Z01/10 Odin, Z100q Loki или E100q Chimera.
•Terabit version — для модулей Z400q Thor или Z800 Freya.

Ключевые особенности: Teledyne LeCroy XenaCompact — компактное 1U шасси для генераторов и анализаторов Ethernet-трафика

•Форм-фактор 1U обеспечивает высокую плотность портов в прочном корпусе.
•Соотношение цена/производительность.
•Простота использования.
•Расширенная архитектура.
•Удобное программное обеспечение Xena Manager и XOA CLI.
•Автоматизация тестирования с XOA.

Программное обеспечение в комплекте

С каждым Compact бесплатно поставляется полный программный пакет для генерации и анализа Ethernet-трафика и выполнения тестов RFC2544, RFC2889, RFC3918 и Y.1564.

Графический интерфейс XenaManager упрощает выполнение специальных тестов и удалённое управление тестовым оборудованием, расположенным в нескольких местах, при работе с очень большим количеством тестовых потоков.

В комплект также входит Xena OpenAutomation (XOA). XOA — фреймворк автоматизации тестирования с открытым исходным кодом для использования с генераторами трафика Xena, средствами тестирования физического уровня и Z100q Chimera, эмулятором ухудшений сети. XOA отличается высокой скоростью работы, простотой использования и гибкостью и предоставляет Python API, работающий в любой операционной системе.

Аппаратные характеристики

Габариты и масса Высота: 1 rack unit (RU).
Gigabit version: 1.7” (В) × 19” (Ш) × 9.8” (Г) — 4.45 × 48.26 × 25 см; масса 10 lbs (4.5 кг).
Terabit version: 1.7” (В) × 19” (Ш) × 15” (Г) — 4.45 × 48.26 × 37 см; масса 16.5 lbs (7.5 кг).
Максимальный уровень шума Gigabit version: 49 dBa.
Terabit version: 67 dBa.
Условия эксплуатации Температура хранения: -40…70°C.
Рабочая температура: 10…35°C.
Влажность: 8–90%, без конденсации.
Питание Напряжение AC: 100–240V.
Частота: 50–60Hz.
Gigabit version: типичное потребление 120W / максимум 250W.
Terabit version: типичное потребление 300W / максимум 700W.
Нормативные требованияFCC (US), CE (Europe).

Транспортировочные кейсы

Flightcase for Gigabit XenaCompact 1U chassis

Кейс для Gigabit XenaCompact 1U

Flightcase for Terabit XenaCompact 1U chassis

Кейс для Terabit XenaCompact 1U

Информация для заказа

Продукт / опцияОписаниеКод продукта
Xena Compact1U однослотовое тестовое шасси для фиксированных модулей.Номер модуля + “c”
Flightcase for Gigabit XenaCompact 1U chassis testersПрочный транспортировочный кейс с индивидуальной мягкой внутренней отделкой и дополнительным местом для аксессуаров.Compact-FC
Flightcase for Terabit XenaCompact 1U chassis testers with Thor or Freya modulesПрочный транспортировочный кейс с индивидуальной мягкой внутренней отделкой и дополнительным местом для аксессуаров.Compact-FC-TB
GPS receiverGPS-приёмник с разъёмом SMA для входного сигнала антенны GPS/GNSS. Для работы требуется лицензия Val-C-TK-Client/Server-12.Val-C-GPS
XenaTimeSynch 12-month SW license12-месячная программная лицензия Client для синхронизации шасси с опорной частотой PTP/NTP/GPS.Val-C-TK-Client-12
XenaTimeSynch 12-month SW license12-месячная программная лицензия Server/Client для синхронизации шасси с опорной частотой PTP/NTP/GPS.Val-C-TK-Server-12

Характеристики Teledyne LeCroy XenaCompact — компактное 1U шасси для генераторов и анализаторов Ethernet-трафика

Название

Значение

Тип

Однослотовое фиксированное шасси 1U для установки одного тестового модуля Xena

Поддерживаемые модули

Odin, Loki, Thor, Freya; Gigabit Compact также поддерживает Chimera

Скорости тестирования

От 10 Мбит/с до 800 Гбит/с в зависимости от установленного модуля

Исполнения

Gigabit Compact — для Odin, Loki и Chimera; Terabit Compact — для Thor и Freya

Поддерживаемое ПО

XenaManager, Xena OpenAutomation (XOA), Xena2544, Xena2889, Xena3918, Xena1564

Особенности

Полноскоростная генерация и анализ Ethernet-трафика, удалённое управление и резервирование портов между пользователями, компактный форм-фактор для настольного и мобильного применения, опциональная синхронизация PTP/NTP/GPS через XenaTimeSynch

Документация Teledyne LeCroy XenaCompact — компактное 1U шасси для генераторов и анализаторов Ethernet-трафика

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Рекомендуем посмотреть
ixnetwork-overview-l2-3-network-infrastructure-performance-testing-img
Keysight IXIA IxNetwork — программная платформа тестирования производительности сетевой инфраструктуры L2–L3
Программное решение для функционального, нагрузочного и протокольного тестирования Ethernet/IP-сетей и сетевого оборудования Тип
AresONE, Novus, XGS2, XGS12 и виртуальные тестовые порты Keysight Поддерживаемые платформы
Генерация и анализ трафика на линейной скорости, эмуляция BGP, OSPF, IS-IS, RIP, MPLS, Segment Routing, EVPN/VXLAN, multicast и DCB, тестирование коммутаторов и маршрутизаторов, масштабирование до миллионов маршрутов и потоков, измерение пропускной способности, задержки, потерь и переупорядочивания пакетов, автоматизация через REST API, Python и Tcl Особенности
semeystvo-vysokoplotnykh-moduley-nagruzki-novus-qsfp28-100-50-40-25-10ge-img
Keysight IXIA Novus QSFP28 — высокоплотные нагрузочные модули Ethernet 100/50/40/25/10GE
Тестовые модули L2–L3 для функционального, нагрузочного и протокольного тестирования коммутаторов, маршрутизаторов и сетевой инфраструктуры Тип
XGS2, XGS12 Поддерживаемые платформы
4 или 8 × QSFP28; 100/50/40/25/10GE; fan-out до 16 × 50GE или 32 × 25/10GE на модуль Интерфейс
novus-10-1-5-speed-ethernet-load-modules-img
Keysight IXIA Novus 10/1 5-Speed — нагрузочные модули Ethernet 10/5/2,5/1GE/100M
Аппаратный многоскоростной нагрузочный модуль для тестирования Ethernet Тип
8 или 16 × Dual-PHY SFP+ / 10GBASE-T RJ45; медь — 10GE / 5GE / 2,5GE / 1GE / 100M; оптика — 10GE / 1GE / 100M Интерфейсы
L2–L7 для Full Feature; L2/L3 для Reduced Feature Уровни тестирования
xgs2-chassis-platform-img
Keysight IXIA XGS2 — 2-слотовое модульное шасси для тестирования сетей L2–L7
Компактное 2-слотовое модульное шасси для установки тестовых нагрузочных модулей IXIA Тип
Определяются установленными модулями; поддерживаемый диапазон тестовых интерфейсов — 100M / 1GE / 10GE / 25GE / 40GE / 50GE / 100GE / 400GE Интерфейсы
L2–L7 Уровни тестирования
netmeter-peak9000-series-high-performance-network-tester-img
Netmeter PEAK9000 Series — High-Performance Network Tester
Аппаратный модульный сетевой тестер для функционального и нагрузочного тестирования сетевого оборудования Тип
Тестовые модули Ethernet со скоростями от 10 до 400 Гбит/с Интерфейс
Тестирование маршрутизаторов, коммутаторов и сетевой инфраструктуры центров обработки данных; генерация и анализ высокоскоростного Ethernet-трафика Особенности

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка