0
Xinertel X2-10G — высокоплотный нагрузочный модуль Ethernet 10GE L2–L7

Xinertel X2-10G — высокоплотный нагрузочный модуль Ethernet 10GE L2–L7

Xinertel X2-10G — нагрузочный модуль Ethernet для функционального и нагрузочного тестирования сетевого оборудования на уровнях L2–L7. Поддерживает до 16 портов: SFP/SFP+ 1/10GE или RJ45 100M/1/2.5/5/10GE, генерацию и захват трафика на полной линейной скорости, эмуляцию маршрутизации, MPLS, VXLAN/EVPN, multicast и Segment Routing, а также тесты RFC2544/2889/3918 и stateful L4–L7-трафик.
Тип:Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей
Интерфейсы:До 16 портов; SFP/SFP+ — 1/10GE; RJ45 — 100M/1/2.5/5/10GE
Уровни тестирования:L2–L3; поддержка HTTP/TCP и других Stateful L4–L7-тестов
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
Xinertel X2-10G — нагрузочный модуль Ethernet для функционального и нагрузочного тестирования сетевого оборудования на уровнях L2–L7. Поддерживает до 16 портов: SFP/SFP+ 1/10GE или RJ45 100M/1/2.5/5/10GE, генерацию и захват трафика на полной линейной скорости, эмуляцию маршрутизации, MPLS, VXLAN/EVPN, multicast и Segment Routing, а также тесты RFC2544/2889/3918 и stateful L4–L7-трафик.
Тип:Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей
Интерфейсы:До 16 портов; SFP/SFP+ — 1/10GE; RJ45 — 100M/1/2.5/5/10GE
Уровни тестирования:L2–L3; поддержка HTTP/TCP и других Stateful L4–L7-тестов
Модели
Xinertel X2-10G Test Module — техническое описание

X2-10G Test Module

X2-10G Test Module (медный порт)

Xinertel X2-10G Test Module, медные порты

Благодаря профессиональным возможностям генерации и анализа трафика L2–L7 многоскоростной тестовый модуль X2-10G поддерживает крупномасштабную эмуляцию протоколов маршрутизации и коммутации и трафика, а также benchmark-тесты (такие как RFC2544/RFC2889/RFC3918), функциональные тесты, тесты производительности, длительные испытания стабильности и надёжности сверхвысокоплотного сетевого оборудования 10GE.

Ключевые особенности

•Интерфейс RJ45, поддержка 100M/1G/2.5G/5G/10G.
•Поддержка крупномасштабного трафика L2-3r и эмуляции протоколов маршрутизации и коммутации.
•Один порт поддерживает до 32K потоков передаваемого трафика и 64K потоков статистики трафика.
•Один порт поддерживает до 500000 отдельных записей маршрутов.
•Поддержка тестирования производительности протоколов маршрутизации, multicast, доступа, MPLS, VXLAN, segmented routing (SR) и других протоколов.
•Генерация трафика, статистика и захват на базе FPGA со 100% линейной скоростью.
•Поддержка RFC2544, RFC2889, RFC3918 и других наборов benchmark-тестов.
•Поддержка HTTP/TCP и других тестов L47.
•Поддержка тестового программного обеспечения на китайском и английском языках.
•Поддержка системы тестовых отчётов на китайском и английском языках.

Модели

Наименование продуктаОписание продуктаКлассификация продукта
X2-10G-16C-HQ test module16-портовый RJ45, 5-скоростной тестовый модуль производительности 100M/1G/2.5G/5G/10G.Тестовый модуль серии DarYu
X2-10G-8C-HQ test module8-портовый RJ45, 5-скоростной тестовый модуль производительности 100M/1G/2.5G/5G/10G.Тестовый модуль серии DarYu

Технические характеристики

Аппаратные и электрические характеристики
Скорость портовМедный порт: 100M/1G/2.5G/5G/10G; поддержка 101% линейной скорости.
Плотность портовДо 16.
Стандарты интерфейсов100BASE-T, 1000BASE-T, 2.5GBASE-T, 5GBASE-T, 10GBASE-T.
Резервирование пользователемРезервирование по портам.
Переключение скорости портовПереключение скорости по группе портов, 8 портов в группе.
Габариты (Ш×В×Г)437mm × 45.32mm × 468.746mm.
Температура0° C…35° C.
Влажность20%…85%.
Максимальная потребляемая мощность (Вт)400W.
Трафик
Максимальное количество потоков на порт32K.
Длина кадра (байт)58–16383.
Управление длиной кадраFixed, Increment, Decrement, Random, Auto и IMIX.
Динамические поляДля каждого потока доступны 6 динамических полей; поддерживаются различные способы динамического управления: Fixed, Increment, Decrement, List и Random.
Таблица записей маршрутов500000 записей маршрутов.
Режим передачиContinuous, Burst и Time Burst на основе порта; Continuous и Burst на основе потока.
Изменение полосыИзменение по порту или потоку.
Задержка и джиттерLIFO, FIFO, LILO и FILO.
Разрешение временной метки2.5 наносекунды.
Встроенные шаблоны протоколовVLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP и UDP и т. д.
Пользовательский кадрПоддерживается настройка кадра и сохранение отредактированного шаблона кадра; пользовательское поле может проверяться контрольной суммой.
Пользовательская полезная нагрузкаПоддерживается импорт пользовательской полезной нагрузки размером 512K байт; первые 16K байт могут настраиваться с переходами.
Управление потокомПолнодуплексное управление потоком.
Генерация ошибочных пакетовОшибка CRC, кадр избыточной длины.
Статистика
Статистические потоки на порт64K.
Форма статистикиСтатистика CSV, графическая статистика, автоматическое сохранение CSV-файлов.
Статистика (порт)Переданные/принятые кадры, скорость передачи/приёма кадров, полоса приёма, статистика ошибочных кадров, статистика фильтров и пользовательская статистика, статистика ошибок FCS, ошибки контрольной суммы TCP/UDP, статистика Pause Frame и т. д.
Статистика (поток)Переданные/принятые кадры, скорость передачи/приёма потока, полоса приёма, статистика ошибочных кадров, статистика потерь пакетов в реальном времени, статистика нарушения порядка пакетов, задержка, джиттер и пользовательская статистика и т. д.
Операции со статистикойПоддерживается сортировка статистических результатов, выполнение математических операций, включая сложение, вычитание, умножение и деление, а также настройка количества статистических записей на каждой странице и т. д.
Захват
Буфер захвата (байт)256K.
Режим захватаЗахват данных и принимаемых кадров плоскости управления; захват передаваемых и принимаемых кадров плоскости управления; захват на основе шаблонов фильтрации; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых захваченных пакетов.
Эмуляция протоколов
Маршрутизация и MPLSRIPv1v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, LDP, MPLS L3VPN, VPLS, VLL, 6VPE, 6PE.
ДоступPPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, DHCPv6 PD Client/Server, L2TPv2, 802.1x.
MulticastIGMPv1/v2/v3, MLDv1/v2, IGMP/MLD Querier, PIM-SM.
Центр обработки данныхVXLAN, OpenFlow, OVSDB, EVPN, LACP.
ПрочееBFD, 802.1ag, 802.1ah, автоматическая конфигурация IPv6.
Набор тестовRFC2544, RFC2889, RFC3918, Asymmetric Test, Smart Scripter.
Stateful-протоколы L47HTTP, HTTPS, TCP, FTP, DNS, Mail (SMTP/POP3/IMAP), SSH, TFTP, Telnet, UDP, Application replay и т. д.
Программная платформа
Клиентское ПОRenix, ALPS.
APITcl, Python3.x, GUIToTcl, GUIToPython.
Язык GUIАнглийский, упрощённый китайский.
Аппаратная платформа
ШассиDarYu 3000, DarYu 12000.
Операционная система шассиLinux CentOS7.X.

X2-10G Test Module (оптический порт)

Xinertel X2-10G Test Module, оптические порты

Благодаря профессиональным возможностям генерации и анализа трафика L2–L7 многоскоростной тестовый модуль X2-10G поддерживает крупномасштабную эмуляцию протоколов маршрутизации и коммутации и трафика, а также benchmark-тесты (такие как RFC2544/RFC2889/RFC3918), функциональные тесты, тесты производительности, длительные испытания стабильности и надёжности сверхвысокоплотного сетевого оборудования 10GE.

Ключевые особенности

•Интерфейс SFP/SFP+, поддержка 1G/10G.
•Поддержка крупномасштабного трафика L2-3r и эмуляции протоколов маршрутизации и коммутации.
•Один порт поддерживает до 32K потоков передаваемого трафика и 64K потоков статистики трафика.
•Один порт поддерживает до 500000 отдельных записей маршрутов.
•Поддержка тестирования производительности протоколов маршрутизации, multicast, доступа, MPLS, VXLAN, segmented routing (SR) и других протоколов.
•Генерация трафика, статистика и захват на базе FPGA со 100% линейной скоростью.
•Поддержка RFC2544, RFC2889, RFC3918 и других наборов benchmark-тестов.
•Поддержка HTTP/TCP и других тестов L47.
•Поддержка тестового программного обеспечения на китайском и английском языках.
•Поддержка системы тестовых отчётов на китайском и английском языках.

Модели

Наименование продуктаОписание продуктаКлассификация продукта
X2-10G-16F-HD test module16-портовый SFP/SFP+ тестовый модуль производительности 1G/10G.Тестовый модуль серии DarYu
X2-10G-8F-HD test module8-портовый SFP/SFP+ тестовый модуль производительности 1G/10G.Тестовый модуль серии DarYu

Технические характеристики

Аппаратные и электрические характеристики
Скорость портовОптический порт: 10G/1G; поддержка 101% линейной скорости.
Плотность портовДо 16.
Стандарты интерфейсов100BASE-T, 1000BASE-T, 2.5GBASE-T, 5GBASE-T, 10GBASE-T.
Резервирование пользователемРезервирование по портам.
Переключение скорости портовПереключение скорости по группе портов, 8 портов в группе.
Габариты (Ш×В×Г)437mm × 45.32mm × 468.746mm.
Температура0° C…35° C.
Влажность20%…85%.
Трафик
Максимальное количество потоков на порт32K.
Длина кадра (байт)58–16383.
Управление длиной кадраFixed, Increment, Decrement, Random, Auto и IMIX.
Динамические поляДля каждого потока доступны 6 динамических полей; поддерживаются различные способы динамического управления: Fixed, Increment, Decrement, List и Random.
Таблица записей маршрутов500000 записей маршрутов.
Режим передачиContinuous, Burst и Time Burst на основе порта; Continuous и Burst на основе потока.
Изменение полосыИзменение по порту или потоку.
Задержка и джиттерLIFO, FIFO, LILO и FILO.
Разрешение временной метки2.5 наносекунды.
Встроенные шаблоны протоколовVLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP и UDP и т. д.
Пользовательский кадрПоддерживается настройка кадра и сохранение отредактированного шаблона кадра; пользовательское поле может проверяться контрольной суммой.
Пользовательская полезная нагрузкаПоддерживается импорт пользовательской полезной нагрузки размером 512K байт; первые 16K байт могут настраиваться с переходами.
Управление потокомПолнодуплексное управление потоком.
Генерация ошибочных пакетовОшибка CRC, кадр избыточной длины.
Статистика
Статистические потоки на порт64K.
Форма статистикиСтатистика CSV, графическая статистика, автоматическое сохранение CSV-файлов.
Статистика (порт)Переданные/принятые кадры, скорость передачи/приёма кадров, полоса приёма, статистика ошибочных кадров, статистика фильтров и пользовательская статистика, статистика ошибок FCS, ошибки контрольной суммы TCP/UDP, статистика Pause Frame и т. д.
Статистика (поток)Переданные/принятые кадры, скорость передачи/приёма потока, полоса приёма, статистика ошибочных кадров, статистика потерь пакетов в реальном времени, статистика нарушения порядка пакетов, задержка, джиттер и пользовательская статистика и т. д.
Операции со статистикойПоддерживается сортировка статистических результатов, выполнение математических операций, включая сложение, вычитание, умножение и деление, а также настройка количества статистических записей на каждой странице и т. д.
Захват
Буфер захвата (байт)256K.
Режим захватаЗахват данных и принимаемых кадров плоскости управления; захват передаваемых и принимаемых кадров плоскости управления; захват на основе шаблонов фильтрации; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых захваченных пакетов.
Эмуляция протоколов
Маршрутизация и MPLSRIPv1v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, LDP, MPLS L3VPN, VPLS, VLL, 6VPE, 6PE.
ДоступPPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, DHCPv6 PD Client/Server, L2TPv2, 802.1x.
MulticastIGMPv1/v2/v3, MLDv1/v2, IGMP/MLD Querier, PIM-SM.
Центр обработки данныхVXLAN, OpenFlow, OVSDB, EVPN, LACP.
ПрочееBFD, 802.1ag, 802.1ah, автоматическая конфигурация IPv6.
Набор тестовRFC2544, RFC2889, RFC3918, Asymmetric Test, Smart Scripter.
Stateful-протоколы L47HTTP, HTTPS, TCP, FTP, DNS, Mail (SMTP/POP3/IMAP), SSH, TFTP, Telnet, UDP, Application replay и т. д.
Программная платформа
Клиентское ПОRenix, ALPS.
APITcl, Python3.x, GUIToTcl, GUIToPython.
Язык GUIАнглийский, упрощённый китайский.
Аппаратная платформа
ШассиDarYu 3000, DarYu 12000.
Операционная система шассиLinux CentOS7.X.

Характеристики Xinertel X2-10G — высокоплотный нагрузочный модуль Ethernet 10GE L2–L7

Название

Значение

Тип

Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей

Интерфейсы

До 16 портов; SFP/SFP+ — 1/10GE; RJ45 — 100M/1/2.5/5/10GE

Уровни тестирования

L2–L3; поддержка HTTP/TCP и других Stateful L4–L7-тестов

Назначение

Тестирование коммутаторов, маршрутизаторов, оборудования операторских сетей и ЦОД

Поддерживаемое ПО

Renix, ALPS

Платформы

DarYu3000, DarYu12000

Исполнения

X2-10G-16C-HQ — 16 × RJ45 100M/1/2.5/5/10GE; X2-10G-8C-HQ — 8 × RJ45 100M/1/2.5/5/10GE; X2-10G-16F-HD — 16 × SFP/SFP+ 1/10GE; X2-10G-8F-HD — 8 × SFP/SFP+ 1/10GE

Особенности

Генерация, статистика и захват трафика на 100% линейной скорости на базе FPGA; до 32K передаваемых и 64K статистических потоков на порт; до 500 000 маршрутных записей на порт; RFC2544/RFC2889/RFC3918; BGP, OSPF, IS-IS, MPLS, VXLAN, EVPN, Segment Routing и multicast; разрешение временной метки 2,5 нс

Документация Xinertel X2-10G — высокоплотный нагрузочный модуль Ethernet 10GE L2–L7

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Рекомендуем посмотреть
ixnetwork-overview-l2-3-network-infrastructure-performance-testing-img
Keysight IXIA IxNetwork — программная платформа тестирования производительности сетевой инфраструктуры L2–L3
Программное решение для функционального, нагрузочного и протокольного тестирования Ethernet/IP-сетей и сетевого оборудования Тип
AresONE, Novus, XGS2, XGS12 и виртуальные тестовые порты Keysight Поддерживаемые платформы
Генерация и анализ трафика на линейной скорости, эмуляция BGP, OSPF, IS-IS, RIP, MPLS, Segment Routing, EVPN/VXLAN, multicast и DCB, тестирование коммутаторов и маршрутизаторов, масштабирование до миллионов маршрутов и потоков, измерение пропускной способности, задержки, потерь и переупорядочивания пакетов, автоматизация через REST API, Python и Tcl Особенности
routing-and-switching-img
Keysight IXIA IxNetwork Routing and Switching Test Solution — решение для тестирования маршрутизации и коммутации L2–L3
Программное решение IxNetwork для функционального, нагрузочного и протокольного тестирования маршрутизаторов, коммутаторов и сетевой инфраструктуры Тип
AresONE, Novus, XGS2, XGS12, IxNetwork Virtual Edition (IxVM) Поддерживаемые платформы
Эмуляция BGP, OSPF, IS-IS, EIGRP, RIP, BFD, BGP FlowSpec, LACP, STP, PIM-SM/SSM, IGMP/MLD и NTP; одновременная работа нескольких протоколов с генерацией линейного трафика, импорт реальных BGP-таблиц, тестирование IPv4/IPv6, convergence и failover, route/session flapping, graceful restart, multicast; готовые тесты RFC 2544, RFC 2889 и RFC 3918 Особенности
keysight-ixload-img
Keysight IXIA IxLoad — платформа тестирования производительности IP-сетей и приложений
Программно-аппаратная платформа для нагрузочного тестирования сетей, приложений и сервисов Тип
Поддержка 1/10/25/40/50/100/200/400 Гбит/с; аппаратные и виртуальные тестовые порты Интерфейс
Эмуляция реального пользовательского трафика, тестирование HTTP/HTTPS, TCP, UDP, DNS, DHCP, VoIP, IPTV, CDN, облачных сервисов и 5G; анализ производительности, QoE, масштабируемость, автоматизация через API и интеграция с CI/CD Особенности
novus-10-1-5-speed-ethernet-load-modules-img
Keysight IXIA Novus 10/1 5-Speed — нагрузочные модули Ethernet 10/5/2,5/1GE/100M
Аппаратный многоскоростной нагрузочный модуль для тестирования Ethernet Тип
8 или 16 × Dual-PHY SFP+ / 10GBASE-T RJ45; медь — 10GE / 5GE / 2,5GE / 1GE / 100M; оптика — 10GE / 1GE / 100M Интерфейсы
L2–L7 для Full Feature; L2/L3 для Reduced Feature Уровни тестирования
xgs2-chassis-platform-img
Keysight IXIA XGS2 — 2-слотовое модульное шасси для тестирования сетей L2–L7
Компактное 2-слотовое модульное шасси для установки тестовых нагрузочных модулей IXIA Тип
Определяются установленными модулями; поддерживаемый диапазон тестовых интерфейсов — 100M / 1GE / 10GE / 25GE / 40GE / 50GE / 100GE / 400GE Интерфейсы
L2–L7 Уровни тестирования

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка