0
Xinertel V6000 — многоскоростной нагрузочный модуль Ethernet L2–L3

Xinertel V6000 — многоскоростной нагрузочный модуль Ethernet L2–L3

Xinertel V6000 — многоскоростной нагрузочный модуль Ethernet L2–L3 для функционального и нагрузочного тестирования сетевого оборудования. Поддерживает до 16 портов 10/100/1000M RJ45 или 100/1000M SFP, генерацию и захват трафика на полной линейной скорости, эмуляцию BGP, OSPF, IS-IS, MPLS, VXLAN/EVPN, Segment Routing и multicast, а также тесты RFC2544, RFC2889 и RFC3918.
Тип:Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей
Интерфейсы:До 16 портов; RJ45 — 10/100/1000M; SFP — 100/1000M
Уровни тестирования:L2–L3
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
Xinertel V6000 — многоскоростной нагрузочный модуль Ethernet L2–L3 для функционального и нагрузочного тестирования сетевого оборудования. Поддерживает до 16 портов 10/100/1000M RJ45 или 100/1000M SFP, генерацию и захват трафика на полной линейной скорости, эмуляцию BGP, OSPF, IS-IS, MPLS, VXLAN/EVPN, Segment Routing и multicast, а также тесты RFC2544, RFC2889 и RFC3918.
Тип:Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей
Интерфейсы:До 16 портов; RJ45 — 10/100/1000M; SFP — 100/1000M
Уровни тестирования:L2–L3
Модели
Xinertel V6000 Test Module

V6000 Test Module

Xinertel V6000 Test Module

V6000 — тестовый модуль нового поколения, выпущенный Xinertel, который может удовлетворять потребности от базового функционального тестирования и тестирования совместимости до высокоплотного тестирования производительности портов. Одновременно он позволяет проверять сетевые решения при их развёртывании на предприятиях, у операторов и в центрах обработки данных, чтобы определить, способна ли сетевая система достичь ожидаемой цели.

Ключевые особенности: Xinertel V6000 — многоскоростной нагрузочный модуль Ethernet L2–L3

•Автосогласование 10/100/1000M RJ45 (медный порт).
•100/1000M SFP (оптический порт).
•Поддержка генерации трафика L2-3 и эмуляции протоколов.
•Поддержка генерации трафика, статистики и захвата пакетов на базе FPGA со 100% линейной скоростью.
•Поддержка наборов benchmark-тестов RFC2544, RFC2889 и RFC3918.
•Язык графического интерфейса тестового программного обеспечения: английский и китайский.
•Язык тестовых отчётов: английский и китайский.

Модели

Наименование продукта Описание продукта Изображение
V6004C Test Module4-портовый тестовый модуль RJ45 1G.V6004C Test Module
V6004F Test Module4-портовый тестовый модуль SFP 1G.V6004F Test Module
V6008C Test Module8-портовый тестовый модуль RJ45 1G.V6008C Test Module
V6008M Test ModuleТестовый модуль 1G с 4 портами RJ45 и 4 портами SFP.V6008M Test Module
V6016C Test Module16-портовый тестовый модуль RJ45 1G.V6016C Test Module
V6016F Test Module16-портовый тестовый модуль SFP 1G.V6016F Test Module
V6016M Test ModuleТестовый модуль 1G с 8 портами RJ45 и 8 портами SFP.V6016M Test Module

Технические характеристики: Xinertel V6000 — многоскоростной нагрузочный модуль Ethernet L2–L3

Аппаратные и электрические характеристики
Скорость портовМедный порт: 10M/100M/1000M; оптический порт: 100M/1000M.
Плотность портовДо 16 портов на один тестовый модуль.
Стандарты интерфейсов1000BASE-SX、1000BASE-LX、10/100/1000BASE-T.
Резервирование пользователемРезервирование по портам.
Переключение скорости портовАвтосогласование.
Масса (кг)1.1.
Габариты (Ш×В×Г)196mm × 35.5mm × 271mm.
Температура0° C…35° C.
Влажность20%…85%.
Максимальная потребляемая мощность (Вт)31W.
Генерация трафика
Максимальное количество потоков на порт64/128 (V6004C).
Длина кадра (байт)Медный порт: 58-16383; оптический порт 1000M: 58-16383; оптический порт 100M: 58-9215.
Управление длиной кадраFixed, Increment, Decrement, Random, Auto и IMIX.
Динамические поляДля каждого потока доступны 4 динамических поля; поддерживаются различные способы динамического управления: Fixed, Increment, Decrement, List и Random.
Режим передачиContinuous, Burst и Time Burst на основе порта; Continuous и Burst на основе потока.
Изменение полосыИзменение по порту или потоку.
Задержка и джиттерLIFO, FIFO, LILO и FILO.
Разрешение временной метки8 наносекунд.
Встроенные шаблоны протоколовVLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP и UDP и т. д.
Пользовательский кадрПоддерживается настройка кадра и сохранение отредактированного шаблона кадра; пользовательское поле может проверяться контрольной суммой.
Пользовательская полезная нагрузкаПоддерживается импорт пользовательской полезной нагрузки размером 32K байт; первые 256 байт могут настраиваться с переходами.
Генерация ошибочных пакетовОшибка CRC, кадр недостаточной длины, кадр избыточной длины.
Управление потокомПолнодуплексное управление потоком, back pressure в полудуплексном режиме.
Статистика
Статистические потоки на порт256/512 (V6004C).
Форма статистикиСтатистика CSV, графическая статистика, автоматическое сохранение CSV-файлов.
Статистика (порт)Переданные/принятые кадры, скорость передачи/приёма кадров, полоса приёма, статистика ошибочных кадров, статистика фильтров и пользовательская статистика, статистика ошибок FCS, ошибки контрольной суммы TCP/UDP, статистика Pause Frame и т. д.
Статистика (поток)Переданные/принятые кадры, скорость передачи/приёма потока, полоса приёма, статистика ошибочных кадров, статистика потерь пакетов в реальном времени, статистика нарушения порядка пакетов, задержка, джиттер и пользовательская статистика и т. д.
Операции со статистикойПоддерживается сортировка статистических результатов, выполнение математических операций, включая сложение, вычитание, умножение и деление, а также настройка количества статистических записей на каждой странице и т. д.
Захват
Буфер захвата (байт)512M/1024M на порт (V6004C).
Режим захватаЗахват данных и принимаемых кадров плоскости управления; захват передаваемых и принимаемых кадров плоскости управления; захват на основе шаблонов фильтрации; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых захваченных пакетов.
Эмуляция протоколов
Маршрутизация и MPLSRIPv1v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, SR for BGP/OSPF/ISIS, SRv6 for ISISv6/BGP BGP SR TE Policy, LDP, MPLS IP VPN, 6VPE/6PE, BGPVPLS, LDPVPLS, PWE, LSP Ping.
ДоступPPPoE Client/Server、DHCPv4 Client/Server、DHCPv6 Client/Server、DHCPv6 PD Client/Server、L2TPv2、802.1x.
MulticastIGMPv1/v2/v3、MLDv1/v2、IGMP/MLD Querier、PIM-SMv4/v6、PPPoE over Multicast.
Центр обработки данныхVXLAN IPv4/IPv6, VXLAN EVPN IPv4/IPv6, OVSDB, OpenFlow 1.3 Controller, BGP/EVPN for VxLAN, LACP.
ПрочееBFD, 802.1ag, 802.3ah, автоматическая конфигурация IPv6, Y.1731.
Наборы тестовRFC2544, RFC2889, RFC3918, Asymmetric Test, Smart Scripter.
Программная платформа
Клиентское ПОRENIX.
APITcl, Python3.x, GUIToTcl, GUIToPython.
Язык GUIАнглийский, упрощённый китайский.
Аппаратная платформа
ШассиBigTao220、BigTao6200.
Операционная система шассиLinux CentOS7.X.

Характеристики Xinertel V6000 — многоскоростной нагрузочный модуль Ethernet L2–L3

Название

Значение

Тип

Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей

Интерфейсы

До 16 портов; RJ45 — 10/100/1000M; SFP — 100/1000M

Уровни тестирования

L2–L3

Назначение

Тестирование коммутаторов, маршрутизаторов, оборудования операторских и корпоративных сетей и ЦОД

Поддерживаемое ПО

Renix

Платформы

BigTao220, BigTao6200

Исполнения

V6004C — 4 × RJ45; V6008C — 8 × RJ45; V6016C — 16 × RJ45; V6004F — 4 × SFP; V6016F — 16 × SFP; V6008M — 4 × RJ45 + 4 × SFP; V6016M — 8 × RJ45 + 8 × SFP

Особенности

Генерация, статистика и захват трафика на 100% линейной скорости на базе FPGA; RFC2544/RFC2889/RFC3918; эмуляция BGP, OSPF, IS-IS, MPLS, Segment Routing, VXLAN/EVPN, multicast и протоколов доступа; временные метки с разрешением 8 нс

Документация Xinertel V6000 — многоскоростной нагрузочный модуль Ethernet L2–L3

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Рекомендуем посмотреть
x2-100g-img
Xinertel X2-100G — многоскоростной нагрузочный модуль Ethernet 100GE L2–L3
Тестовый модуль для функционального, нагрузочного и протокольного тестирования высокоскоростных Ethernet-сетей Тип
2 или 4 × QSFP28; 10/25/40/100GE; поддержка 100GBASE-SR4/LR4, 40GBASE-SR4/LR4, 25GBASE-SR и 10GBASE-SR Интерфейсы
L2–L3; для отдельных конфигураций поддерживаются тесты L4–L7 Уровни тестирования
v2-100g-xinertel-img
Xinertel V2-100G — нагрузочный модуль Ethernet 100GE L2–L3
Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей Тип
2 или 4 × QSFP28; 10/25/40/100GE в зависимости от исполнения Интерфейсы
L2–L3 Уровни тестирования
v2-10g-xinertel-img
Xinertel V2-10G — нагрузочный модуль Ethernet 10GE L2–L3
Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей Тип
V2-10G-8C-Q: 8 × RJ45 10G/5G/2.5G/1G/100M; V2-10G-8F-T: 8 × SFP/SFP+ 1G/2.5G/10G Интерфейсы
L2–L3 Уровни тестирования
v8000-xinertel-img
Xinertel V8000 — нагрузочный модуль Ethernet L2–L3
Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей Тип
До 8 × SFP/SFP+; 1/10GE; 1000BASE-SX/LX, 10GBASE-SR/SW/LR/LW Интерфейсы
L2–L3 Уровни тестирования
v2-1g-8m-tsn-img
Xinertel V2-1G-8M-TSN — 8-портовый тестовый модуль Ethernet с поддержкой TSN
Тестовый модуль L2–L3 для тестирования TSN, промышленного и автомобильного Ethernet Тип
BigTao220, BigTao6200 Поддерживаемые платформы
8 × Dual-PHY RJ45/SFP; RJ45: 10/100/1000M; SFP: 100/1000M; поддержка 100/1000BASE-T1 через преобразователь Интерфейс
bigtao1000-xinertel-img
Xinertel BigTao1000 — 2-слотовая тестовая платформа Ethernet L2–L3
Портативное модульное шасси 2,5U для функционального, нагрузочного и протокольного тестирования Ethernet-сетей Тип
V2-800G-2M-S Поддерживаемые модули
100/200/400/800GE Скорости тестирования
renix-xinertel-img
Xinertel Renix — программная платформа тестирования сетей L2–L3
Программное обеспечение для генерации и анализа трафика, эмуляции сетевых протоколов и тестирования производительности Тип
BigTao 220, BigTao 6200, DarYu3000, DarYu12000 Поддерживаемые платформы
Ethernet от 10 Мбит/с до 400 Гбит/с в зависимости от установленного тестового модуля Интерфейс
x2-10g-img
Xinertel X2-10G — высокоплотный нагрузочный модуль Ethernet 10GE L2–L7
Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей Тип
До 16 портов; SFP/SFP+ — 1/10GE; RJ45 — 100M/1/2.5/5/10GE Интерфейсы
L2–L3; поддержка HTTP/TCP и других Stateful L4–L7-тестов Уровни тестирования
l2-7-daryu-xinertel-img
Xinertel DarYu — модульная платформа тестирования сетей и приложений L2–L7
Семейство модульных аппаратных платформ для высокопроизводительного тестирования сетей и приложений Тип
DarYu200 — 2 слота; DarYu3000 — 3 слота; DarYu12000 — 12 слотов Модельный ряд
DarYu3000/12000 — X2 и U2; DarYu200 — модули серий E2/E3 Поддерживаемые модули

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка