0
Xinertel V2-100G — нагрузочный модуль Ethernet 100GE L2–L3

Xinertel V2-100G — нагрузочный модуль Ethernet 100GE L2–L3

Xinertel V2-100G — нагрузочный модуль Ethernet L2–L3 для тестирования сетевого оборудования. Поддерживает до 4 портов QSFP28 со скоростями 100/40/25/10GE, генерацию трафика на полной линейной скорости, FPGA-захват пакетов, эмуляцию BGP, OSPF, IS-IS, MPLS, VXLAN/EVPN, Segment Routing и протоколов доступа, а также тесты RFC2544, RFC2889 и RFC3918.
Тип:Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей
Интерфейсы:2 или 4 × QSFP28; 10/25/40/100GE в зависимости от исполнения
Уровни тестирования:L2–L3
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
Xinertel V2-100G — нагрузочный модуль Ethernet L2–L3 для тестирования сетевого оборудования. Поддерживает до 4 портов QSFP28 со скоростями 100/40/25/10GE, генерацию трафика на полной линейной скорости, FPGA-захват пакетов, эмуляцию BGP, OSPF, IS-IS, MPLS, VXLAN/EVPN, Segment Routing и протоколов доступа, а также тесты RFC2544, RFC2889 и RFC3918.
Тип:Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей
Интерфейсы:2 или 4 × QSFP28; 10/25/40/100GE в зависимости от исполнения
Уровни тестирования:L2–L3
Модели
Xinertel V2-100G Test Module — техническое описание

V2-100G Test Module

Xinertel V2-100G Test Module

V2-100G — тестовый модуль нового поколения, выпущенный Xinertel, который позволяет удовлетворить потребности производителей сетевого оборудования (NEM) — от функционального тестирования до тестирования производительности портов высокой плотности. Он может использоваться для проверки того, способна ли сетевая система достигать требуемых целей при развёртывании сетевых решений для предприятий, операторов и заказчиков центров обработки данных.

Ключевые особенности: Xinertel V2-100G — нагрузочный модуль Ethernet 100GE L2–L3

•Поддержка нативного интерфейса QSFP28 100G и совместимость с 40G/25G/10G.
•Поддержка генерации трафика L2–L3 и эмуляции протоколов.
•Поддержка генерации трафика, статистики и захвата пакетов на базе FPGA со 100% линейной скоростью.
•Поддержка наборов benchmark-тестов RFC2544, RFC2889 и RFC3918.
•Язык графического интерфейса тестового программного обеспечения: английский и китайский.
•Язык тестовых отчётов: английский и китайский.

Модели

Наименование продукта Описание продукта
V2-100G-4QSFP28-Q Test Module4-портовый тестовый модуль 100G/40G/25G/10G.
V2-100G-4QSFP28-S Test Module4-портовый тестовый модуль 100G.
V2-100G-2QSFP28-Q Test Module2-портовый тестовый модуль 100G/40G/25G/10G.
V2-100G-2QSFP28-S Test Module2-портовый тестовый модуль 100G.
V2-100G-4QSFP28-T Test Module4-портовый тестовый модуль 100G/40G/10G.
V2-100G-2QSFP28-T Test Module2-портовый тестовый модуль 100G/40G/10G.
V2-100G-4QSFP28-D Test Module4-портовый тестовый модуль 100G/25G.
V2-100G-2QSFP28-D Test Module2-портовый тестовый модуль 100G/25G.

Технические характеристики: Xinertel V2-100G — нагрузочный модуль Ethernet 100GE L2–L3

Аппаратные и электрические характеристики
Скорость портов100G/40G/25G/10G.
Плотность портовДо 4 портов на один тестовый модуль.
Стандарты интерфейсов 100G: 100GBASE-SR4, 100GBASE-LR4;
40G: 40GBASE-SR4, 40GBASE-LR4;
25G: 802.3by 25GBASE-SR;
10G: 10GBASE-SR;
100G FEC: 100GBase-SR4 RS-FEC91;
25G FEC: 25GBase-SR RS-FEC108, 25GBase-SR FEC CL74, 25GBase-SR RS-FEC CL91.
Резервирование пользователемРезервирование по портам.
Переключение скорости портовАвтосогласование.
Масса (кг)1.2.
Габариты (Ш×В×Г)196mm × 35.5mm × 271mm.
Температура0° C…35° C.
Влажность20%…85%.
Максимальная потребляемая мощность (Вт)48W.
Генерация трафика
Максимальное количество потоков на порт100G/40G: 1024; 25G/10G: 256.
Длина кадра (байт)64–16383.
Управление длиной кадраFixed, Increment, Decrement, Random, Auto и IMIX.
Динамические поляДля каждого потока доступны 4 динамических поля; поддерживаются различные способы динамического управления: Fixed, Increment, Decrement, List и Random.
Режим передачиContinuous, Burst и Time Burst на основе порта; Continuous и Burst на основе потока.
Изменение полосыИзменение по порту или потоку.
Задержка и джиттерLIFO, FIFO, LILO и FILO.
Разрешение временной метки8 наносекунд.
Встроенные шаблоны протоколовVLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP и UDP и т. д.
Пользовательский кадрПоддерживается настройка кадра и сохранение отредактированного шаблона кадра; пользовательское поле может проверяться контрольной суммой.
Пользовательские данные100G/40G: поддерживается импорт пользовательской полезной нагрузки размером 128K байт, первые 128 байт могут настраиваться с переходами;
25G/10G: поддерживается импорт пользовательской полезной нагрузки размером 32K байт, первые 128 байт могут настраиваться с переходами.
Генерация ошибочных пакетовОшибка CRC, кадр недостаточной длины, кадр избыточной длины.
Управление потокомПолнодуплексное управление потоком, back pressure в полудуплексном режиме.
Статистика
Статистические потоки на порт100G/40G: 2048; 25G/10G: 512.
Форма статистикиСтатистика CSV, графическая статистика, автоматическое сохранение CSV-файлов.
Статистика (порт)Переданные/принятые кадры, скорость передачи/приёма кадров, полоса приёма, статистика ошибочных кадров, статистика фильтров и пользовательская статистика, статистика ошибок FCS, ошибки контрольной суммы TCP/UDP, статистика Pause Frame и т. д.
Статистика (поток)Переданные/принятые кадры, скорость передачи/приёма потока, полоса приёма, статистика ошибочных кадров, статистика потерь пакетов в реальном времени, статистика нарушения порядка пакетов, задержка, джиттер и пользовательская статистика и т. д.
Операции со статистикойПоддерживается сортировка статистических результатов, выполнение математических операций, включая сложение, вычитание, умножение и деление, а также настройка количества статистических записей на каждой странице и т. д.
Захват
Буфер захвата (байт)32K.
Режим захватаЗахват данных и принимаемых кадров плоскости управления; захват передаваемых и принимаемых кадров плоскости управления; захват на основе шаблонов фильтрации; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых захваченных пакетов.
Эмуляция протоколов
Маршрутизация и MPLSRIPv1v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, SR for BGP/OSPF/ISIS, SRv6 for ISISv6/BGP, BGP SR TE Policy, LDP, MPLS IP VPN, 6VPE/6PE, BGPVPLS, LDPVPLS, PWE, LSP Ping.
ДоступPPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, DHCPv6 PD Client/Server, L2TPv2, 802.1x.
MulticastIGMPv1/v2/v3, MLDv1/v2, IGMP/MLD Querier, PIM-SMv4/v6, PPPoE over Multicast.
Центр обработки данныхVXLAN IPv4/IPv6, VXLAN EVPN IPv4/IPv6, OVSDB, OpenFlow 1.3 Controller, BGP/EVPN for VxLAN, LACP.
ПрочееBFD, 802.1ag, 802.3ah, автоматическая конфигурация IPv6, Y.1731.
Наборы тестовRFC2544, RFC2889, RFC3918, Asymmetric Test, Smart Scripter.
Программная платформа
Клиентское ПОRENIX.
APITcl, Python3.x, GUIToTcl, GUIToPython.
Язык GUIАнглийский, упрощённый китайский.
Аппаратная платформа
ШассиBigTao220, BigTao6200.
Операционная система шассиLinux CentOS7.X.

Характеристики Xinertel V2-100G — нагрузочный модуль Ethernet 100GE L2–L3

Название

Значение

Тип

Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей

Интерфейсы

2 или 4 × QSFP28; 10/25/40/100GE в зависимости от исполнения

Уровни тестирования

L2–L3

Назначение

Тестирование коммутаторов, маршрутизаторов, оборудования операторских сетей и ЦОД

Поддерживаемое ПО

Renix

Платформы

BigTao220, BigTao6200

Исполнения

V2-100G-2QSFP28-Q и V2-100G-4QSFP28-Q — 10/25/40/100GE; V2-100G-2QSFP28-T и V2-100G-4QSFP28-T — 10/40/100GE; V2-100G-2QSFP28-D и V2-100G-4QSFP28-D — 25/100GE; V2-100G-2QSFP28-S и V2-100G-4QSFP28-S — 100GE

Особенности

Генерация, статистика и захват трафика на 100% линейной скорости на базе FPGA, RFC2544/RFC2889/RFC3918, эмуляция BGP, OSPF, IS-IS, MPLS, VXLAN, EVPN, multicast и протоколов доступа, разрешение временных меток 8 нс

Документация Xinertel V2-100G — нагрузочный модуль Ethernet 100GE L2–L3

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Рекомендуем посмотреть
ixnetwork-overview-l2-3-network-infrastructure-performance-testing-img
Keysight IXIA IxNetwork — программная платформа тестирования производительности сетевой инфраструктуры L2–L3
Программное решение для функционального, нагрузочного и протокольного тестирования Ethernet/IP-сетей и сетевого оборудования Тип
AresONE, Novus, XGS2, XGS12 и виртуальные тестовые порты Keysight Поддерживаемые платформы
Генерация и анализ трафика на линейной скорости, эмуляция BGP, OSPF, IS-IS, RIP, MPLS, Segment Routing, EVPN/VXLAN, multicast и DCB, тестирование коммутаторов и маршрутизаторов, масштабирование до миллионов маршрутов и потоков, измерение пропускной способности, задержки, потерь и переупорядочивания пакетов, автоматизация через REST API, Python и Tcl Особенности
routing-and-switching-img
Keysight IXIA IxNetwork Routing and Switching Test Solution — решение для тестирования маршрутизации и коммутации L2–L3
Программное решение IxNetwork для функционального, нагрузочного и протокольного тестирования маршрутизаторов, коммутаторов и сетевой инфраструктуры Тип
AresONE, Novus, XGS2, XGS12, IxNetwork Virtual Edition (IxVM) Поддерживаемые платформы
Эмуляция BGP, OSPF, IS-IS, EIGRP, RIP, BFD, BGP FlowSpec, LACP, STP, PIM-SM/SSM, IGMP/MLD и NTP; одновременная работа нескольких протоколов с генерацией линейного трафика, импорт реальных BGP-таблиц, тестирование IPv4/IPv6, convergence и failover, route/session flapping, graceful restart, multicast; готовые тесты RFC 2544, RFC 2889 и RFC 3918 Особенности
semeystvo-vysokoplotnykh-moduley-nagruzki-novus-qsfp28-100-50-40-25-10ge-img
Keysight IXIA Novus QSFP28 — высокоплотные нагрузочные модули Ethernet 100/50/40/25/10GE
Тестовые модули L2–L3 для функционального, нагрузочного и протокольного тестирования коммутаторов, маршрутизаторов и сетевой инфраструктуры Тип
XGS2, XGS12 Поддерживаемые платформы
4 или 8 × QSFP28; 100/50/40/25/10GE; fan-out до 16 × 50GE или 32 × 25/10GE на модуль Интерфейс
xgs2-chassis-platform-img
Keysight IXIA XGS2 — 2-слотовое модульное шасси для тестирования сетей L2–L7
Компактное 2-слотовое модульное шасси для установки тестовых нагрузочных модулей IXIA Тип
Определяются установленными модулями; поддерживаемый диапазон тестовых интерфейсов — 100M / 1GE / 10GE / 25GE / 40GE / 50GE / 100GE / 400GE Интерфейсы
L2–L7 Уровни тестирования
network-emulator-3-emulyatsiya-pomekh-ethernet-100ge-50ge-40ge-25ge-i-10ge-img
Keysight Network Emulator 3 — эмулятор сетевых помех Ethernet до 100GE
Аппаратно-программная платформа для точной эмуляции реальных условий LAN/WAN и внесения сетевых нарушений Тип
2 или 4 порта; 10/25/40/50/100GE; одна линия эмуляции включает два порта Интерфейсы
Прозрачная обработка трафика L2–L7 без изменения протоколов верхних уровней Уровни трафика

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка