0
Teledyne LeCroy Xena Z800 Freya — генератор и анализатор Ethernet-трафика до 800GE

Teledyne LeCroy Xena Z800 Freya — генератор и анализато

Xena Z800 Freya 800G Ethernet Traffic Generator предназначен для функционального и нагрузочного тестирования высокоскоростных Ethernet-сетей. Поддерживает 10/25/40/50/100/200/400/800GE, QSFP-DD800 и OSFP-800, PAM4/NRZ, Auto-Negotiation и Link Training, расширенное тестирование PCS/PMA, генерацию и анализ трафика, а также тесты RFC2544/2889/3918 и автоматизацию через XOA.
Тип:Аппаратный тестовый модуль для функционального, нагрузочного и физического тестирования высокоскоростных Ethernet-сетей L1–L3
Поддерживаемые платформы:XenaBay B2400, XenaCompact
Интерфейс:QSFP-DD800 или OSFP-800; PAM4: 50/100/200/400/800GE; NRZ: 10/25/40/50/100GE; SerDes 10G/25G NRZ и 56G/112G PAM4
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
Xena Z800 Freya 800G Ethernet Traffic Generator предназначен для функционального и нагрузочного тестирования высокоскоростных Ethernet-сетей. Поддерживает 10/25/40/50/100/200/400/800GE, QSFP-DD800 и OSFP-800, PAM4/NRZ, Auto-Negotiation и Link Training, расширенное тестирование PCS/PMA, генерацию и анализ трафика, а также тесты RFC2544/2889/3918 и автоматизацию через XOA.
Тип:Аппаратный тестовый модуль для функционального, нагрузочного и физического тестирования высокоскоростных Ethernet-сетей L1–L3
Поддерживаемые платформы:XenaBay B2400, XenaCompact
Интерфейс:QSFP-DD800 или OSFP-800; PAM4: 50/100/200/400/800GE; NRZ: 10/25/40/50/100GE; SerDes 10G/25G NRZ и 56G/112G PAM4
Модели
Teledyne LeCroy Xena Z800 Freya — генератор трафика Ethernet 800G

ТЕХНИЧЕСКОЕ ОПИСАНИЕ

Teledyne LeCroy Xena Z800 Freya — генератор трафика Ethernet 800G

Тестирование 8 скоростей до 800 Гбит/с через QSFP-DD или OSFP

Z800q Freya QSFP-DD800 / QSFP112 Z800o Freya OSFP800

Z800 Freya — универсальное решение для тестирования производительности и функциональности сетевой инфраструктуры Ethernet и оборудования, включая коммутаторы, маршрутизаторы и сетевые адаптеры NIC.

Z800 Freya позволяет тестировать Ethernet до 800GE с использованием 112G PAM4 SerDes, помогая разработчикам оптимизировать целостность сигнала и показатели Bit Error Rate (BER).

Z800 Freya поддерживает широкий набор функций тестирования L1. Интегрированный Xena PHY предоставляет подробную информацию для расширенного тестирования уровней PCS и PMA, включая динамическое сканирование частоты тактового сигнала трансивера, внесение skew между линиями и режимы PRBS. Сигналы можно анализировать в расширенном представлении Signal Integrity View (SIV), которое визуализирует качество сигнала.

Обе версии могут устанавливаться в шасси Xena B2400, где каждый модуль занимает 2 из 12 слотов, либо поставляться в Compact chassis, формируя одно из самых компактных и лёгких решений для тестирования Ethernet 800G.

Z800 Freya поставляется с XenaManager — многопользовательским программным обеспечением для генерации и анализа трафика. В комплект также входит Xena OpenAutomation (XOA) — open-source-фреймворк сценариев и автоматизации, предназначенный для создания специализированных тестов и использования стандартизованных методик тестирования.

Ключевые особенности: Teledyne LeCroy Xena Z800 Freya — генератор и анализатор Ethernet-трафика до 800GE

•Два варианта интерфейсов: QSFP-DD800 + QSFP112 или OSFP.
•Поддержка 800GE, 400GE, 200GE и 100GE при 112G PAM4.
•Поддержка 400GE, 200GE, 100GE и 50GE при 56G PAM4.
•Поддержка 100GE, 50GE, 40GE, 25GE и 10GE при NRZ.
•Генерация и анализ трафика.
•Тестирование с оптическими трансиверами, LPO, AEC, ACC и DAC.
•Расширенное тестирование физического уровня с Xena PHY и подробной диагностикой Layer 1.
•Расширенный анализ Auto-Negotiation и Link Training (AN/LT) для сигналов NRZ и PAM4.
•Расширенный программный пакет, включая тестовые наборы RFC2544, RFC2889 и RFC3918.
•Open-source-фреймворк автоматизации на Python.
•Простота использования.

Auto-Negotiation и Link Training

Генераторы трафика Z800 Freya поддерживают Auto-Negotiation и Link Training (AN/LT) на 112G SerDes и 56G SerDes (PAM4).

Z800q Freya также предоставляет утилиту AN/LT Utility с дополнительными инструментами для детального тестирования поведения конечной точки в процессе AN и LT.

AN/LT Utility добавляет средства наблюдения, анализа и конфигурирования процесса AN/LT и упрощает анализ поведения DUT, настройку и оптимизацию соответствующих параметров AN и коэффициентов LT для сигналов PAM4.

Интерфейсы и стандарты

ПараметрРежим / скоростьLine CodeIEEE / ETC
Количество модульных разъёмов

Z800q Freya:


1 × QSFP-DD800
1 × QSFP112

Z800o Freya:


1 × OSFP800
Варианты интерфейсов в каждом cage — QSFP-DD800 / QSFP112 и OSFP
112G SerDes — 1 × 800GEPAM4IEEE 802.3df или ETC* 800G R1.1
112G SerDes — 2** × 400GEPAM4802.3ck
112G SerDes — 4** × 200GEPAM4802.3ck
112G SerDes — 8** × 100GEPAM4802.3ck
56G SerDes — 1 × 400GEPAM4IEEE 802.3bs или ETC* 400G
56G SerDes — 2** × 200GEPAM4802.3cd
56G SerDes — 4** × 100GEPAM4802.3cd
56G SerDes — 8** × 50GEPAM4802.3cd
25G/10G SerDes — 2** × 100GENRZ802.3bj
25G/10G SerDes — 4** × 50GENRZETC* 25G/50G R2.0
25G/10G SerDes — 2** × 40GENRZ802.3ba
25G/10G SerDes — 8** × 25GENRZIEEE 802.3by или ETC* 25G/50G R2.0
25G/10G SerDes — 8** × 10GENRZ802.3ae
Мощность при использовании одного cageOSFP или QSFP-DD800: 25 Вт; QSFP112: 15 Вт
Мощность при использовании двух cageQSFP-DD800: 15 Вт + QSFP112: 15 Вт

* ETC = Ethernet Technology Consortium.

** Модуль QSFP-DD позволяет использовать подключение через оба cage. Если выбран один из этих режимов, одинаковая конфигурация интерфейса применяется ко всем портам, а порты распределяются между двумя cage. Например, если выбран режим QSFP112 с 8 × 100G, 4 порта доступны в cage QSFP-DD и 4 порта — в cage QSFP112.

Функции Layer 1

ФункцияОписание
Pattern Generation
•PRBS-13, PRBS-31, PRBS-13Q, PRBS-31Q.
•Тестовый шаблон SSPRQ (IEEE 802.3 Clause 120.5.11.2.3).
•Square Wave (IEEE 802.3 Clause 120.5.11.2.4).
•Статистика: Lock status, PRBS errors, PRBS error rate.
Physical Coding SublayerНастройка отображения виртуальных линий PCS на SerDes.
Forward Error Correction
•BASE-R FEC (Firecode) (2112,2080), IEEE 802.3 Clause 74 (25GE, 10GE).
•RS-FEC KR (528, 514, t=7), IEEE 802.3 Clause 91 (100GE).
•RS-FEC KR (528, 514, t=7), IEEE 802.3 Clause 108 (25GE).
•RS-FEC KR (528, 514, t=7), 25/50G Ethernet Consortium (25/50GE).
•RS-FEC KP (544,514,t=15), IEEE 802.3 Clause 119.
•RS-FEC KP (544,514,t=15), IEEE 802.3 Clause 134.
•RS-FEC Int KP (544,514,t=15), IEEE 802.3 Clause 161 (100G).
FEC Error Injection
•RS-FEC KP (544, 514, T=15), кроме RS-FEC Int KP.
•RS-FEC KR (528, 514, T=7).
•Конфигурация: Consecutive, Errored Codewords, Total Codewords Per Cycle, Errored Symbols Per Codeword.
•Режимы bit error mask: Static, Rotate, Increment.
•Предустановленные профили: Max. Consecutive Uncorrectable w/o Link Loss; Min. Consecutive Uncorrectable with Link Loss.
•Режимы цикла: Single, Continuous, Repeat.
•Статистика внесения: Injected FEC Errors, Total Codewords, Total Uncorrectable Codewords, Total Correctable Codewords, Total Error-Free Codewords, Codeword Error Ratio, Total Symbol Errors.
Reconciliation Sublayer (Local/Remote Fault)
•Normal: работа в соответствии со стандартом 802.3.
•Force Local: порт непрерывно передаёт индикацию Local Fault.
•Force Remote: порт непрерывно передаёт индикацию Remote Fault.
•Disabled: порт не реагирует на Local/Remote Fault от DUT.
PMA Error InjectionПовторяемое внесение ошибок на уровне PMA с точностью до миллисекунд.
Link FlapОднократное или повторяемое отключение линка с точностью до миллисекунд.
Equalization Controls
•Tx Equalization Control.
•Rx Equalization Control: CTLE, AGC Adapt, OC Adapt, DFE Tap, CDR, Pre FFEs и Post FFEs.
•Поддержка фиксации значений и автоматического режима Rx equalization.
Signal Integrity AnalysisРасширенный Signal Integrity View для анализа качества модулированного сигнала.
PPM SweepНастраиваемый линейный или ступенчатый sweep ±400 ppm с шагом 1 ppm; общий для всех портов модуля.
Auto-Negotiation и Link Training
•Auto-Negotiation: IEEE 802.3 Clause 73, ETC 400G/800G и ETC 25G/50G.
•Link Training: IEEE 802.3 Clause 72, 136 и 161.
Расширенный анализ Auto-Negotiation и Link TrainingЗахват, декодирование и анализ протокола Auto-Negotiation и Link Training.

Передающий тракт

ФункцияОписание
Генерация трафика
•Многопоточная генерация трафика на линейной скорости.
•До 256 аппаратных потоков на порт.
•Каждый поток может генерировать миллионы traffic flows с использованием field modifier.
Регулировка тактовой частоты линии передачиОт -400 до +400 ppm с шагом 1 ppm; общий параметр для всех портов модуля.
Характеристики генератора
•Начальная точность: ±1,5 ppm с учётом температурной стабильности.
•Дрейф частоты за первый год: ±2,5 ppm с учётом температурной стабильности.
•Дрейф частоты за 20 лет: ±3,5 ppm с учётом температурной стабильности.
•Указанная температурная стабильность: ±0,5 ppm.
Управление передачей
•Регулировка эффективной линейной скорости путём принудительного добавления idle gaps, эквивалентных -1000 ppm, с шагом 10 ppm.
•Настраиваемый Inter-Frame Gap (IFG) от 16 до 63 байт; значение по умолчанию 20 байт (12B IFG + 8B preamble).
•Включение/отключение оптического лазера или медного линка.
Loopback Modes
•L1 RX-to-TX: любой принятый пакет возвращается через TX.
•TX(on)-to-RX: пакет передаётся через TX и одновременно внутренним трактом направляется в RX.
•TX(off)-to-RX: пакет непосредственно направляется в RX, синхронизация линка не требуется.
•Port-to-Port: любой принятый пакет передаётся через соседний порт.
Режимы планирования передачи порта
•Normal (stream interleaved mode): режим по умолчанию; точные скорости, небольшие вариации межкадрового интервала.
•Uniform: 100% равномерный межкадровый интервал; допускается небольшое отклонение от заданной скорости.
•Sequential: потоки непрерывно планируются в последовательном порядке; настраивается число пакетов на поток.
•Burst: пакеты потока объединяются в bursts. Bursts активных потоков формируют burst group; пользователь задаёт время от начала одной burst group до начала следующей.
Профиль потока
•Длина пакета: Fixed, Incrementing, Random, Butterfly; минимум 56 байт, максимум 16K байт.
•Payload: Incrementing 8-bit, пользовательский шаблон до 18 байт с повторением.
•Burst Traffic с настраиваемыми Burst Size и Burst Density.
•Flow Control: поддержка PFC для VLAN-tagged и untagged трафика.
Типы заголовков потокаEthernet, VLAN, ARP, IPv4, IPv6, UDP, TCP, LLC, SNAP, GTP, ICMP, RTP, RTCP, STP, SCTP, MacCtrl, MPLS, PBB, FCoE, FC, IGMPv2, GRE, GTP, VxLAN, NVGRE, DHCPv4, Geneve, eCPRI, RoE, PWE, PFC, Custom.
Stream Modifiers
•Максимум 8 × 24-bit modifiers на поток.
•24-битные модификаторы полей заголовка с режимами Increment, Decrement и Random.
•Для каждого modifier настраиваются bit-mask, repetition, min, max и step.

Передающий тракт, продолжение

ФункцияОписание
Внесение ошибок Layer 2
•Undersize — минимум 56 байт; oversize — максимум 12288 байт.
•FCS Error, Sequence Error, Misordering Error, Payload Integrity Error, Test Payload Error.
Multicast
•Поддержка IPv4.
•До 8 адресов multicast group.
•IGMPv2: Join с настраиваемым repeat interval, Leave All-Devices, Leave, General Query, Group Query.
•IGMPv3: Exclude с настраиваемым repeat interval, Include, Change-to-Exclude, Change-to-Include, поддержка Multi-group record.
ARP / NDP / Ping
•Автоматическое разрешение адресов.
•Автоматический ответ на запрос — на уровне порта и потока.
LLDP
•Настраиваемые режим работы LLDP, timers и TLV.
•Поддержка обязательных и опциональных типов TLV.
•Отображение принятой LLDP-информации.
Статистика передачи
•На поток: bits/s, bytes/s, packets/s, packets, bytes.
•На порт: ARP, NDP, Ping — запросы и ответы.
•Внесённые ошибки на порт: FCS Error, Sequence Error, Misordering Error, Payload Integrity Error, Test Payload Error.
•Две гистограммы реального времени на порт: TX Packet Length, IFG или распределение задержки для всего трафика, конкретного потока или фильтра.
Режимы планирования пакетов
•Normal (stream interleaved mode): стандартный режим, точные скорости, небольшое изменение межкадрового интервала.
•Strict Uniform: 100% равномерный межкадровый интервал; допускается небольшое отклонение от заданной скорости.
•Sequential packet scheduling: потоки непрерывно планируются в последовательном порядке, число пакетов на поток настраивается.
•Burst: пакеты объединяются в bursts; bursts активных потоков формируют burst group, а пользователь задаёт время между началами соседних burst group.

Приёмный тракт

ФункцияОписание
Возможности приёма трафикаКоличество отслеживаемых Rx Streams на порт: 2016 на линейной скорости.
Статистика приёма
•На поток: bits/s, bytes/s, packets/s, packets, bytes.
•На поток: Packet Loss, Misordered, Payload Errors.
•На поток: Latency и jitter — minimum, maximum и average.
•На порт: ARP, NDP, Ping — запросы и ответы.
•Внесённые ошибки на порт: FCS Error, Sequence Error, Misordering Error, Payload Integrity Error, Test Payload Error.
•Две гистограммы реального времени на порт: RX Packet Length, IFG или распределение задержки для всего трафика, конкретного потока или фильтра.
•Статистика фильтра: bits/s, bytes/s, packets/s, packets, bytes.
Измерение задержки
•Задержка может измеряться максимум для 256 потоков.
•Точность: ±16 нс.
•Разрешение: 1 нс.
•Измерения задержки можно калибровать с исключением задержки трансиверных модулей.
•Режимы измерения: Last-to-last, last-to-first, first-to-last, first-to-first.
Измерение джиттера
•Jitter может измеряться максимум для 256 потоков.
•Измерения Jitter (Packet Delay Variation) соответствуют MEF10; точность 1 нс.
Фильтр трафика
•6 × 64-bit настраиваемых match-term patterns с mask и offset.
•6 × frame length comparator terms — longer, shorter.
•6 × настраиваемых фильтров в виде логических выражений из match- и length-условий.
Статистика фильтра (счётчик 64 бита)На фильтр: RX Mbit/s, packets/s, packets, bytes.
Захват
•Критерии запуска: FCS errors, filter match, payload error, manual.
•Критерии остановки: FCS errors, filter match, payload error, manual, buffer full.
•Capture Limit Per Packet: 16–16383 байта.
•Wire-Speed Capture Buffer Per Port: 64 kB.
•Low Speed Capture Buffer Per Port (10 Mbit/s): 4096 пакетов любого размера.
•Автоматическое декодирование заголовка пакета.

Приёмный тракт

ФункцияОписание
Возможности приёма трафикаКоличество отслеживаемых Rx Streams на порт: 2016 на линейной скорости.
Статистика приёма
•На поток: bits/s, bytes/s, packets/s, packets, bytes.
•На поток: Packet Loss, Misordered, Payload Errors.
•На поток: Latency и jitter — minimum, maximum и average.
•На порт: ARP, NDP, Ping — запросы и ответы.
•Внесённые ошибки на порт: FCS Error, Sequence Error, Misordering Error, Payload Integrity Error, Test Payload Error.
•Две гистограммы реального времени на порт: RX Packet Length, IFG или распределение задержки для всего трафика, конкретного потока или фильтра.
•Статистика фильтра: bits/s, bytes/s, packets/s, packets, bytes.
Измерение задержки
•Точность: ±16 нс.
•Разрешение: 1 нс.
•Измерения задержки можно калибровать и исключить задержку трансиверных модулей.
•Режимы измерения: Last-to-last, last-to-first, first-to-last, first-to-first.
Измерение джиттера
•Jitter может измеряться максимум для 256 потоков.
•Измерения Jitter (Packet Delay Variation) соответствуют MEF10; точность 1 нс.
Фильтр трафика
•6 × 64-bit настраиваемых match-term patterns с mask и offset.
•6 × frame length comparator terms — longer, shorter.
•6 × настраиваемых фильтров в виде логических выражений из match- и length-условий.
Статистика фильтра (счётчик 64 бита)На фильтр: RX Mbit/s, packets/s, packets, bytes.
Захват
•Критерии запуска: FCS errors, filter match, payload error, manual.
•Критерии остановки: FCS errors, filter match, payload error, manual, buffer full.
•Capture Limit Per Packet: 16–16383 байта.
•Wire-Speed Capture Buffer Per Port: 64 kB.
•Low Speed Capture Buffer Per Port (10 Mbit/s): 4096 пакетов любого размера.
•Автоматическое декодирование заголовка пакета.

Общие характеристики

ПараметрОписание
Максимальная мощность100 Вт.
Значение относится только к модулю и не включает трансиверы/средства подключения, установленные в модуль.
Масса2,32 lb (1,05 кг).
Условия эксплуатации
•Рабочая температура: от 10 до 30 °C.
•Температура хранения: от -40 до 70 °C.
•Влажность: от 8% до 90%, без конденсации.
Регуляторные требования
•FCC (US).
•CE (Europe).
Ресурс разъёмовВ модулях Z800 Freya используются высококачественные электрические разъёмы, рассчитанные на 112 Гбит/с, для оптимальной целостности сигнала и производительности. Поскольку разъёмы изнашиваются при подключениях, спецификация определяет минимальное количество циклов, в течение которого гарантируется оптимальная целостность сигнала:

Минимальное гарантированное число подключений: 1000 циклов.

Примечания
•Z800q и Z800o Freya занимают 2 слота в шасси B2400. Дополнительная информация и требования по air guides приведены в руководстве по установке модуля; air guides поставляются с модулем.
•Модули Z800q и Z800o Freya также доступны в автономном Compact chassis: P/N Z800qc Freya или Z800oc Freya.

Информация для заказа

Описание продуктаКод продукта
Z800qc Freya QSFP в Compact chassis 1U, 8-скоростной тестовый модуль 800 Гбит/с (112/56 PAM4 + 25/10G NRZ)C-Freya-800G-4S-1P
Z800q Freya QSFP 800GE, 8-скоростной тестовый модуль 800 Гбит/с (112/56 PAM4 + 25/10G NRZ)Freya-800G-4S-1P
Z800oc Freya OSFP в Compact chassis 1U, 8-скоростной тестовый модуль 800 Гбит/с (112/56 PAM4 + 25/10G NRZ)C-Freya-800G-4S-1P-OSFP
Z800o Freya OSFP 800GE, 8-скоростной тестовый модуль 800 Гбит/с (112/56 PAM4 + 25/10G NRZ)Freya-800G-4S-1P-OSFP

Характеристики Teledyne LeCroy Xena Z800 Freya — генератор и анализатор Ethernet-трафика до 800GE

Название

Значение

Тип

Аппаратный тестовый модуль для функционального, нагрузочного и физического тестирования высокоскоростных Ethernet-сетей L1–L3

Поддерживаемые платформы

XenaBay B2400, XenaCompact

Интерфейс

QSFP-DD800 или OSFP-800; PAM4: 50/100/200/400/800GE; NRZ: 10/25/40/50/100GE; SerDes 10G/25G NRZ и 56G/112G PAM4

Программное обеспечение

XenaManager 3, Xena OpenAutomation (XOA), тестовые приложения RFC2544, RFC2889, RFC3918 и Y.1564

Особенности

Генерация и анализ Ethernet-трафика на линейной скорости, Auto-Negotiation и Link Training, расширенное тестирование PCS/PMA и FEC, PRBS, инъекция ошибок FEC, lane skew, анализ качества сигнала, тестирование оптических трансиверов и DAC; поддержка AI & Ultra Ethernet Solution Track

Документация Teledyne LeCroy Xena Z800 Freya — генератор и анализатор Ethernet-трафика до 800GE

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Рекомендуем посмотреть
keysight-ai-fabric-rocev2-test-solution-img
Keysight IXIA AI Fabric Test Solution — решение для тестирования AI-фабрик RoCEv2
Программно-аппаратное решение для функционального и нагрузочного тестирования lossless Ethernet-фабрик AI/ML Тип
AresONE-S 400GE, AresONE-M 800GE Поддерживаемые платформы
100/200/400/800GE Ethernet; 100GE NRZ и 100/200/400/800GE PAM4 Интерфейс
kai-data-center-builder-img
Keysight KAI Data Center Builder — программное решение для эмуляции AI-нагрузок дата-центров
Программная платформа для моделирования и тестирования инфраструктуры AI/ML-центров обработки данных Тип
AresONE-S 400GE, AresONE-M 800GE, серверы с RDMA NIC и реальные AI-ускорители Поддерживаемые платформы
100/200/400/800GE Ethernet; RDMA, RoCEv2 Интерфейс
keysight-aresone-800ge-4-porta-img
Keysight IXIA AresONE 800GE Dual Interface Model-M — 4-портовая тестовая система QSFP-DD800/OSFP800
Фиксированная тестовая система для функционального, нагрузочного и протокольного тестирования Ethernet L1–L3 Тип
2 × QSFP-DD800 + 2 × OSFP800; 10/25/40/50/100/200/400/800GE; PAM4 и NRZ Программное обеспечение | IxNetwork, IxExplorer Интерфейс
IxNetwork, IxExplorer Программное обеспечение
aresone-1600ge--img
Keysight IXIA AresONE 1600GE — 4-портовая тестовая система Ethernet L1–L3
Фиксированная стоечная тестовая система 2U для тестирования высокоскоростных Ethernet-сетей и AI-фабрик Тип
4 × OSFP1600; 200/400/800/1600GE; fan-out 1 × 1600GE, 2 × 800GE, 4 × 400GE или 8 × 200GE на порт; PAM4, 212 Гбит/с на электрическую линию Интерфейс
IxNetwork, IxExplorer, KAI Data Center Builder Программное обеспечение
g800ge-02-osfp800-qsfp-dd800-800ge-bert-fec-l2-test-systems-img
Keysight IXIA G800GE-02 — тестовая система Ethernet 800GE L1–L2 с BERT и FEC
Компактная фиксированная тестовая система для валидации физического уровня, FEC и генерации L2 Ethernet-трафика Тип
2 × OSFP800 или 2 × QSFP-DD800; варианты 1 × OSFP800/QSFP-DD800 + электрический coax breakout; 106,25 и 53,125 Гбит/с на электрическую линию Интерфейсы
800GE; fan-out 2 × 400GE, 4 × 200GE, 8 × 100GE и 8 × 100GE (ck); дополнительно 400GE, 2 × 200GE, 4 × 100GE и 8 × 50GE Скорости тестирования

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка