0
Teledyne LeCroy Xena Z100qx Loki — 4-портовый генератор и анализатор Ethernet-трафика до 100GE

Teledyne LeCroy Xena Z100qx Loki — 4-портовый генератор и анализато

Teledyne LeCroy Xena Z100qx Loki — 4-портовый генератор Ethernet-трафика для функционального и нагрузочного тестирования сетевого оборудования. Оснащён 4 портами QSFP28, поддерживает 10/25/40/50/100GE, генерацию и анализ трафика на полной линейной скорости, тесты RFC2544/2889/3918 и автоматизацию через Xena OpenAutomation (XOA).
Тип:Аппаратный тестовый модуль для функционального, нагрузочного и производительного тестирования Ethernet-сетей L1–L3
Интерфейсы:4 × QSFP28/QSFP+; 100/50/40/25/10GE NRZ; до 8 × 50GE или 16 × 25/10GE через fan-out
Уровни тестирования:L1–L3
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
Teledyne LeCroy Xena Z100qx Loki — 4-портовый генератор Ethernet-трафика для функционального и нагрузочного тестирования сетевого оборудования. Оснащён 4 портами QSFP28, поддерживает 10/25/40/50/100GE, генерацию и анализ трафика на полной линейной скорости, тесты RFC2544/2889/3918 и автоматизацию через Xena OpenAutomation (XOA).
Тип:Аппаратный тестовый модуль для функционального, нагрузочного и производительного тестирования Ethernet-сетей L1–L3
Интерфейсы:4 × QSFP28/QSFP+; 100/50/40/25/10GE NRZ; до 8 × 50GE или 16 × 25/10GE через fan-out
Уровни тестирования:L1–L3
Модели
Z100qx Loki — техническое описание

Z100qx Loki

Генератор Ethernet-трафика 100 Гбит/с с 4 портами QSFP28

Z100qx Loki test module

Z100qx Loki — 4-портовый генератор Ethernet-трафика, способный выполнять тестирование на пяти скоростях NRZ: 100GE, 50GE, 40GE, 25GE и 10GE.

Такая гибкость обеспечивается четырьмя физическими слотами для трансиверов с поддержкой трансиверов QSFP28.

Z100qx Loki доступен в однослотовом компактном шасси 1U или в модульном шасси B2400.

Пользователи могут сконфигурировать до 32 портов Loki 100G в одном шасси B2400 либо комбинировать генераторы трафика Odin, Loki, Thor и Freya в одном шасси.

В результате получается универсальное решение для функционального тестирования и тестирования производительности сетевой инфраструктуры и Ethernet-оборудования, включая микросхемы, коммутаторы, маршрутизаторы, сетевые интерфейсные карты, TAP, трансиверы, кабели, пакетные брокеры и платформы backhaul.

В комплект Z100qx Loki входит XenaManager (XM) — интуитивно понятное многопользовательское программное обеспечение для управления генерацией и анализом трафика. XenaManager позволяет конфигурировать и выполнять сложные тесты в одной или нескольких системах из единого интерфейса.

Также предоставляется Xena OpenAutomation (XOA) — набор тестов Python с открытым исходным кодом, включающий XOA Core и плагины тестовых наборов. Этот комплексный Python-фреймворк предоставляет разработчикам и специалистам по тестированию определённые API. С помощью XOA Python Test Suites разработчики и специалисты по тестированию могут управлять конфигурацией и тестовым оборудованием Xena, создавать специализированные тесты и использовать стандартизованные методики тестирования, такие как RFC2544, RFC2889 и RFC3918.

Ключевые особенности: Teledyne LeCroy Xena Z100qx Loki — 4-портовый генератор и анализатор Ethernet-трафика до 100GE

•4 × 100GE порта на модуль.
•Гибкость 5 скоростей для тестирования NRZ: 100GE, 50GE, 40GE, 25GE и 10GE в одном модуле.
•Расширенный пакет программного обеспечения с тестовыми наборами RFC2544, RFC2889, Y.1564 и RFC3918.
•Открытый фреймворк автоматизации на базе Python (XOA).
•Простота использования.

Интерфейсы и стандарты

Количество слотов/разъёмов модуля4 × QSFP28/QSFP+.
Варианты интерфейса в каждом слоте

Примечание: фактические варианты интерфейса зависят от возможностей установленного трансивера. Все слоты модуля работают с одинаковой конфигурацией интерфейса (например, 100GE).
1 × 100GBASE-SR4/LR4/CR4 — 802.3bj
2 × 50GBASE-SR2/LR2/CR2 — ETC 25/50G
1 × 40GBASE-SR4/LR4/CR4 — 802.3ba
4 × 25GBASE-SR/LR/CR — 802.3by или ETC 25/50G
4 × 10GBASE-SR/LR/CR — 802.3ae

Функции Layer 1

Генерация шаблоновPRBS-13, PRBS-31.
Статистика: состояние синхронизации, ошибки PRBS, коэффициент ошибок PRBS.
Physical Coding SublayerНастройка отображения виртуальных линий PCS на SerDes.
Forward Error Correction (FEC) RS-FEC KR (528, 514, t=7), IEEE 802.3 Clause 91 (100GE).
RS-FEC KR (528, 514, t=7), IEEE 802.3 Clause 108 (25GE).
RS-FEC KR (528, 514, t=7), Ethernet Consortium 25/50G (25/50GE).
BASE-R FEC (Firecode) (2112, 2080), IEEE 802.3 Clause 74 (25GE, 10GE).
Внесение ошибок FEC RS-FEC KR (528, 514, t=7).
Настройка: Consecutive, Errored Codewords, Total Codewords Per Cycle, Errored Symbols Per Codeword.
Режимы маски битовых ошибок: Static, Rotate, Increment.
Предопределённые профили: Max. Consecutive Uncorrectable w/o Link Loss, Min. Consecutive Uncorrectable with Link Loss.
Режимы цикла: Single, Continuous, Repeat.
Статистика внесения ошибок: Injected FEC Errors; Total Codewords, Total Uncorrectable Codewords, Total Correctable Codewords, Total Error-Free Codewords, Codeword Error Ratio и Total Symbol Errors.
Reconciliation Sublayer
(функция Local/Remote Fault)
Normal: работа в соответствии со стандартом 802.3.
Force Local: порт непрерывно передаёт индикацию «Local Fault».
Force Remote: порт непрерывно передаёт индикацию «Remote Fault».
Disabled: порт не реагирует на Local/Remote Fault от DUT.
Внесение ошибок PMAПовторяемые периоды внесения ошибок на уровне PMA с точностью до миллисекунд.
Link FlapОднократное или повторяемое отключение линка с точностью до миллисекунд.
Управление эквализацией Tx Transmit Equalization Controls Pre-emphasis.
TxAttenuation.
Tx Post-emphasis Signal Integrity Analysis.
Rx Optional Auto-Tune of PHY 50 & 25Gbps Rx SerDes.
Анализ целостности сигналаBER Eye-diagram с непосредственным визуальным представлением качества сигнала после RX-эквализации.

Механизмы передачи

Генерация трафикаМногопоточная генерация трафика на линейной скорости.
До 256 аппаратных потоков на порт.
Каждый поток может генерировать миллионы потоков трафика с использованием модификаторов полей.
Регулировка тактовой частоты линии передачиОт -400 до 400 ppm с шагом 1 ppm, общая для всех портов.
Характеристики генератораНачальная точность: +/- 3 ppm.
Дрейф частоты за первый год: +/- 3 ppm.
Дрейф частоты за 15 лет: +/- 15 ppm.
Температурная стабильность: +/- 20 ppm.
Управление передачей Поддержка регулировки эффективной линейной скорости путём принудительного задания idle gaps, эквивалентных -1000 ppm, с шагом 10 ppm.
Настраиваемый Inter-Frame Gap (IFG) от 16 до 63 байт, значение по умолчанию — 20B (12B IFG + 8B preamble).
Поддержка включения/отключения оптического лазера или медного линка.
Режимы Loopback L1 RX-to-TX: любой принятый пакет возвращается через TX.
TX(on)-to-RX: пакет выходит через TX и одновременно внутренне направляется непосредственно в RX.
TX(off)-to-TX: пакет направляется непосредственно в RX, синхронизация линка не требуется.
Port-to-Port: любой принятый пакет выходит через соседний порт.
Режимы планирования передачи порта Normal (stream interleaved mode): режим по умолчанию, точные скорости, небольшие вариации межкадрового интервала.
Uniform: 100% равномерный межкадровый интервал, допускается небольшое отклонение от настроенных скоростей.
Sequential: потоки непрерывно планируются в последовательном порядке с настраиваемым количеством пакетов на поток.
Burst: пакеты потока организуются во всплески. Всплески активных потоков образуют burst group. Пользователь задаёт время от начала одной группы всплесков до начала следующей.
Профиль потока Длина пакета: Fixed, Incrementing, Random, Butterfly. Минимум 56 байт, максимум 16K байт.
Payload пакета: Incrementing 8-bit, пользовательский шаблон до 18B с повторением.
Burst Traffic с настраиваемыми Burst Size и Burst Density.
Flow Control: поддержка PFC для VLAN-tagged и untagged трафика.
Типы заголовков потокаEthernet, VLAN, ARP, IPv4, IPv6, UDP, TCP, LLC, SNAP, GTP, ICMP, RTP, RTCP, STP, SCTP, MacCtrl, MPLS, PBB, FCoE, FC, IGMPv2, GRE, GTP, VxLAN, NVGRE, DHCPv4, Geneve, eCPRI, RoE, PWE, PFC, Custom.
Модификаторы потокаМаксимум 8 × 24-битных модификаторов на поток.
24-битные модификаторы полей заголовка с режимами Incremental, Decremental или Random.
Для каждого модификатора настраиваются bit-mask, repetition, min, max и step.

Механизмы передачи — продолжение

Внесение ошибок Layer 2Пакеты недостаточной длины — минимум 56 байт, избыточной длины — максимум 12288 байт.
FCS Error, Sequence Error, Misordering Error, Payload Integrity Error, Test Payload Error.
Multicast Поддержка IPv4.
До 8 адресов multicast-групп.
IGMPv2: Join с настраиваемым интервалом повтора, Leave All-Devices, Leave, General Query, Group Query.
IGMPv3: Exclude с настраиваемым интервалом повтора, Include, Change-to-Exclude, Change-to-Include, поддержка записей нескольких групп.
ARP/NDP/PingАвтоматическое разрешение адресов.
Автоматический ответ на запрос для каждого порта и каждого потока.
LLDPНастраиваемый режим работы LLDP, таймеры и TLV.
Поддержка обязательных и дополнительных типов TLV.
Отображение полученной информации LLDP.
Статистика передачи Для каждого потока: bits/s, bytes/s, packets/s, packets, bytes.
Для каждого порта: ARP, NDP, Ping, запросы и ответы.
Внесённые ошибки на порт: FCS Error, Sequence Error, Misordering Error, Payload Integrity Error, Test Payload Error.
Две гистограммы в реальном времени на порт: TX Packet Length, IFG или распределение задержки для всего трафика, определённого потока или фильтра.
Режимы планирования пакетов Normal (stream interleaved mode) — стандартный режим планирования, точные скорости, небольшие вариации межкадрового интервала.
Strict Uniform — 100% равномерный межкадровый интервал, допускается небольшое отклонение от настроенных скоростей.
Sequential packet scheduling (sequential stream scheduling) — потоки непрерывно планируются в последовательном порядке с настраиваемым количеством пакетов на поток.
Burst — пакеты потока организуются во всплески. Всплески активных потоков образуют burst group. Пользователь задаёт время от начала одной группы всплесков до начала следующей.

Механизм приёма

Возможности приёма трафикаКоличество отслеживаемых Rx-потоков на порт: 2016 на линейной скорости.
Статистика приёма Для каждого потока: bits/s, bytes/s, packets/s, packets, bytes.
Для каждого потока: Packet Loss, Misordered, Payload Errors.
Для каждого потока: задержка и джиттер с минимальным, максимальным и средним значениями.
Для каждого порта: ARP, NDP, Ping с запросами и ответами.
Внесённые ошибки на порт: FCS Error, Sequence Error, Misordering Error, Payload Integrity Error, Test Payload Error.
Две гистограммы в реальном времени на порт: RX Packet Length, IFG или распределение задержки для всего трафика, определённого потока или фильтра.
Статистика фильтра: bits/s, bytes/s, packets/s, packets, bytes.
Измерение задержки Задержка может измеряться максимум на 256 потоках.
Точность: ±16 нс.
Разрешение: 1 нс.
Режимы измерения: Last-to-last, last-to-first, first-to-last, first-to-first.
Возможна калибровка для исключения задержки трансиверных модулей.
Измерение джиттераДжиттер может измеряться максимум на 256 потоках.
Измерения Jitter (Packet Delay Variation) соответствуют стандарту MEF10 с точностью 1 нс.
Фильтр трафика6 × 64-битных настраиваемых match-term шаблонов с mask и offset.
6 × условий сравнения длины кадра — longer, shorter.
6 × настраиваемых фильтров, выраженных логическими выражениями из match- и length-условий.
Статистика фильтра
(размер счётчика: 64 бита)
Для каждого фильтра:
RX Mbit/s
packets/s
packets
bytes
Захват Критерии запуска: FCS errors, filter match, payload error, manual.
Критерии остановки: FCS errors, filter match, payload error, manual, buffer full.
Ограничение захвата на пакет: 16–12288 байт.
Буфер захвата на линейной скорости на порт: 256kB для 100G, 128 kB для 40G.
Буфер захвата на низкой скорости на порт (10 Mbits/s): 4096 пакетов любого размера.
Автоматическое декодирование заголовка пакета.

Спецификация

Максимальная мощность59W.
Масса2.32 lbs (1.05 kg).
Условия эксплуатацииРабочая температура: 10–30ºC.
Температура хранения: -40–70ºC.
Влажность: 8–90%, без конденсации.
Нормативные требованияFCC (US).
CE (Europe).
Пользовательский интерфейсXenaManager3 (XM3), Xena OpenAutomation (XOA) и XOA CLI.
Xena2544, Xena2889, Xena3918, Xena1564.
ПримечанияZ100qx Loki занимает 1 слот в шасси B2400. В одном шасси B2400 можно установить до 9 модулей.
Z100qx Loki также доступен как отдельный генератор трафика в автономном Compact chassis (P/N Z100qxc Loki).

Информация для заказа

ПродуктОписаниеКод продукта
Z100qxc LokiXenaCompact 1U chassis with 100GE 5-speed, 4 port test module QSFP28.C-Loki-100G-5S-4P
Z100qx Loki100GE 5-speed, 4 port test module QSFP28.Loki-100G-5S-4P

Характеристики Teledyne LeCroy Xena Z100qx Loki — 4-портовый генератор и анализатор Ethernet-трафика до 100GE

Название

Значение

Тип

Аппаратный тестовый модуль для функционального, нагрузочного и производительного тестирования Ethernet-сетей L1–L3

Интерфейсы

4 × QSFP28/QSFP+; 100/50/40/25/10GE NRZ; до 8 × 50GE или 16 × 25/10GE через fan-out

Уровни тестирования

L1–L3

Назначение

Тестирование коммутаторов, маршрутизаторов, NIC, сетевых процессоров, трансиверов, кабелей, TAP и сетевых пакетных брокеров

Поддерживаемое ПО

XenaManager3, Xena OpenAutomation (XOA), Xena2544, Xena2889, Xena3918, Xena1564

Платформы

XenaCompact, Xena B2400

Масштабирование

До 9 модулей Z100qx Loki и 36 × 100GE портов в одном шасси B2400

Особенности

Генерация и анализ трафика на линейной скорости, PRBS-13/31, RS-FEC и BASE-R FEC, инъекция ошибок FEC, аппаратный захват пакетов, измерение Packet Delay Variation с точностью 1 нс; опциональная поддержка MACsec для 10/25GE

Документация Teledyne LeCroy Xena Z100qx Loki — 4-портовый генератор и анализатор Ethernet-трафика до 100GE

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Рекомендуем посмотреть
ixnetwork-overview-l2-3-network-infrastructure-performance-testing-img
Keysight IXIA IxNetwork — программная платформа тестирования производительности сетевой инфраструктуры L2–L3
Программное решение для функционального, нагрузочного и протокольного тестирования Ethernet/IP-сетей и сетевого оборудования Тип
AresONE, Novus, XGS2, XGS12 и виртуальные тестовые порты Keysight Поддерживаемые платформы
Генерация и анализ трафика на линейной скорости, эмуляция BGP, OSPF, IS-IS, RIP, MPLS, Segment Routing, EVPN/VXLAN, multicast и DCB, тестирование коммутаторов и маршрутизаторов, масштабирование до миллионов маршрутов и потоков, измерение пропускной способности, задержки, потерь и переупорядочивания пакетов, автоматизация через REST API, Python и Tcl Особенности
routing-and-switching-img
Keysight IXIA IxNetwork Routing and Switching Test Solution — решение для тестирования маршрутизации и коммутации L2–L3
Программное решение IxNetwork для функционального, нагрузочного и протокольного тестирования маршрутизаторов, коммутаторов и сетевой инфраструктуры Тип
AresONE, Novus, XGS2, XGS12, IxNetwork Virtual Edition (IxVM) Поддерживаемые платформы
Эмуляция BGP, OSPF, IS-IS, EIGRP, RIP, BFD, BGP FlowSpec, LACP, STP, PIM-SM/SSM, IGMP/MLD и NTP; одновременная работа нескольких протоколов с генерацией линейного трафика, импорт реальных BGP-таблиц, тестирование IPv4/IPv6, convergence и failover, route/session flapping, graceful restart, multicast; готовые тесты RFC 2544, RFC 2889 и RFC 3918 Особенности
semeystvo-vysokoplotnykh-moduley-nagruzki-novus-qsfp28-100-50-40-25-10ge-img
Keysight IXIA Novus QSFP28 — высокоплотные нагрузочные модули Ethernet 100/50/40/25/10GE
Тестовые модули L2–L3 для функционального, нагрузочного и протокольного тестирования коммутаторов, маршрутизаторов и сетевой инфраструктуры Тип
XGS2, XGS12 Поддерживаемые платформы
4 или 8 × QSFP28; 100/50/40/25/10GE; fan-out до 16 × 50GE или 32 × 25/10GE на модуль Интерфейс
xgs2-chassis-platform-img
Keysight IXIA XGS2 — 2-слотовое модульное шасси для тестирования сетей L2–L7
Компактное 2-слотовое модульное шасси для установки тестовых нагрузочных модулей IXIA Тип
Определяются установленными модулями; поддерживаемый диапазон тестовых интерфейсов — 100M / 1GE / 10GE / 25GE / 40GE / 50GE / 100GE / 400GE Интерфейсы
L2–L7 Уровни тестирования
network-emulator-3-emulyatsiya-pomekh-ethernet-100ge-50ge-40ge-25ge-i-10ge-img
Keysight Network Emulator 3 — эмулятор сетевых помех Ethernet до 100GE
Аппаратно-программная платформа для точной эмуляции реальных условий LAN/WAN и внесения сетевых нарушений Тип
2 или 4 порта; 10/25/40/50/100GE; одна линия эмуляции включает два порта Интерфейсы
Прозрачная обработка трафика L2–L7 без изменения протоколов верхних уровней Уровни трафика

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка