0
VIAVI (Spirent) TestCenter VXLAN Emulation — решение для эмуляции и тестирования VXLAN/VXLAN-EVPN сетей

VIAVI (Spirent) TestCenter VXLAN Emulation — решение для эмуляции и

VIAVI TestCenter VXLAN Emulation предназначено для функционального и нагрузочного тестирования VXLAN/VXLAN-EVPN сетей. Решение эмулирует до 4000 VTEP и 32–64 тыс. виртуальных машин на порт, поддерживает IPv4/IPv6 underlay, EVPN Integrated Routing and Bridging, Multisite и Tenant Routed Multicast, генерирует L2–L7-трафик с VXLAN-инкапсуляцией и позволяет измерять производительность, задержку, сходимость, flooding и утечки между сегментами.
Тип:Программное решение TestCenter для функционального, нагрузочного и масштабного тестирования VXLAN overlay-сетей и инфраструктуры ЦОД
Поддерживаемые платформы:TestCenter C1, C50, TestCenter Virtual, высокоскоростные Ethernet-модули TestCenter
Протоколы:VXLAN, VXLAN-EVPN, BGP, IGMP, PIM, DHCP, PPPoE, IPv4/IPv6; L2–L7-трафик внутри VXLAN-туннелей
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
VIAVI TestCenter VXLAN Emulation предназначено для функционального и нагрузочного тестирования VXLAN/VXLAN-EVPN сетей. Решение эмулирует до 4000 VTEP и 32–64 тыс. виртуальных машин на порт, поддерживает IPv4/IPv6 underlay, EVPN Integrated Routing and Bridging, Multisite и Tenant Routed Multicast, генерирует L2–L7-трафик с VXLAN-инкапсуляцией и позволяет измерять производительность, задержку, сходимость, flooding и утечки между сегментами.
Тип:Программное решение TestCenter для функционального, нагрузочного и масштабного тестирования VXLAN overlay-сетей и инфраструктуры ЦОД
Поддерживаемые платформы:TestCenter C1, C50, TestCenter Virtual, высокоскоростные Ethernet-модули TestCenter
Протоколы:VXLAN, VXLAN-EVPN, BGP, IGMP, PIM, DHCP, PPPoE, IPv4/IPv6; L2–L7-трафик внутри VXLAN-туннелей
Модели
Spirent TestCenter VXLAN Emulation

Бывшее подразделение Spirent теперь входит в состав VIAVI.

Spirent TestCenter VXLAN Emulation

Обзор

VXLAN — это оверлейная сеть, используемая для создания крупных частных сетей виртуальных машин поверх существующих сетей уровней 2 и 3. Эмуляция VXLAN в Spirent TestCenter предоставляет уникальный и простой в использовании интерфейс, который позволяет создавать крупные конфигурации с несколькими сегментами, множеством виртуальных машин и несколькими VTEP для проверки устройств с поддержкой VXLAN.

Возможности

•Определение скорости пересылки VTEP при различных ёмкостях таблиц с использованием benchmark-пакетов Spirent: RFC 2544, RFC 2889 и RFC 3918.
•Тестирование сетевых задержек и ёмкости буферов с измерением задержки плоскости данных с точностью до наносекунд.
•Проверка flooding и утечек между различными сегментами VXLAN.
•Проверка тысяч VTEP, миллионов VM в одном сегменте и VM в нескольких сегментах, а также влияния этого масштаба на скорость пересылки DUT.

Преимущества

•Создание крупномасштабных сложных топологий для проверки как физических, так и виртуальных DUT с поддержкой VXLAN.
•Проверка масштабируемости плоскости управления устройств VXLAN путём эмуляции различных хостовых протоколов.
•Генерация трафика с инкапсуляцией VXLAN для проверки производительности пересылки физических устройств VXLAN.

Пакет эмуляции VXLAN Spirent обеспечивает полное покрытие тестирования — от простых функциональных тестов до сложных крупномасштабных конфигураций центров обработки данных. Пакет эмуляции VXLAN Spirent поддерживает несколько методов изучения адресов (unicast, IGMP, PIM, EVPN), масштабируемых до десятков тысяч эмулируемых виртуальных машин (VM) за тысячами эмулируемых VTEP.

Spirent TestCenter VXLAN topology

При использовании Spirent Topology Emulation эмулируемые VXLAN VTEP и VM способны выполнять любые протоколы Spirent TestCenter, включая протоколы прикладного уровня HTTP, FTP и Video, поверх полностью инкапсулированного сегмента VXLAN. Это позволяет быстро определить ёмкость и скорость пересылки любого VTEP, VTEP Gateway, коммутатора, межсетевого экрана или другого устройства пересылки, поддерживающего VXLAN.

VXLAN Segments VXLAN Segments Info

Технические характеристики: VIAVI (Spirent) TestCenter VXLAN Emulation — решение для эмуляции и тестирования

•Эмуляция от 32K до 64K VM на порт.
•Эмуляция 4000 VTEP на порт.
•Каждая VM может иметь уникальный или одинаковый идентификатор сегмента (24 бита, более 16 миллионов идентификаторов).
•Поддержка инкапсуляции Layer 2 и Layer 3.
•Сквозное тестирование L2-7.
•Инкапсуляция VXLAN: HTTP, FTP, DHCP, IGMP, BGP и т. д.
•Поддержка режимов изучения unicast/multicast на одном VTEP.
•Поддержка IGMP и PIM для Multicast Learning.
•Решение VXLAN-EVPN Overlay (RFC 8365).
•Поддержка VXLAN IPv6 в Underlay.
•Возможность межподсетевой пересылки с EVPN Integrated Routing and Bridging (Symmetric и Asymmetric) и маршрутом IP Prefix (Type 5).
•Поддержка PIM-ASM в Underlay для BUM-трафика.
•Эмуляция VXLAN-EVPN Border Gateway (BGW) в топологии Multisite.
•VXLAN-EVPN Tenant Routed Multicast.
•Плоскость управления DHCP/PPPoE/IGMP/MLD поверх туннеля VXLAN-EVPN Overlay.
•Мобильность VM между VTEP и измерение сходимости.
•Мастер для создания конфигураций VXLAN с трафиком — от простых до сложных.
•Статистика трафика Spirent для проверки внутренних и внешних адресов, VNI, задержки и потерь пакетов.
•Представления результатов Spirent TestCenter IQ Result Views для быстрого выявления проблемных областей.
•Auto Select для UDP Source Port при Hashing.
•Изменяемый Destination Port (4789).
•Динамический запуск и остановка VTEP.
•Результаты Flooded или VXLAN Leakage.
•Удобочитаемое декодирование захваченного трафика в Wireshark.

Поддерживаемые платформы

•Поддерживается на высокоскоростных Ethernet-тестовых модулях Spirent.
•Поддерживается в Spirent TestCenter Virtual.
•Поддерживается в Spirent TestCenter C1 и C50.

Требования

Стандартный Spirent TestCenter с Traffic Generator and Analyzer.

Информация для заказа

Номер позицииОписание
BPK-1310AVXLAN Emulation
SPK-1205AVXLAN-EVPN Overlay Solution
BPK-1370VXLAN IPv6 Underlay
BPK-1360AVXLAN-EVPN Multisite
BPK-1350IGMP/MLD over VXLAN-EVPN Overlay
BPK-1351PPPoE over VXLAN-EVPN Overlay
BPK-1352DHCP over VXLAN-EVPN Overlay
BPK-1308ANG-MVPN with PIM-SSM (required for TRM)
BPK-1323ANG-MVPN with Ingress Replication (required for TRM)

Связанные решения

BPK-1311AEVPN Emulation
BPK-1081AFCoE/DCBX Emulation
BPK-1181ALISP Emulation
VCS-KIT-01-1YOpenFlow Compliance Test Suite
BPK-1193AOpenFlow Controller Emulation
BPK-1195AOpenFlow Switch Emulation
BPK-1182ASPB Emulation
BPK-1187ATRILL Emulation

Применение

•Ёмкость сегментов VTEP: определение количества VNI и сегментов, которое одно устройство способно обрабатывать и изучать.
•Производительность VTEP: выполнение теста скорости пересылки при различных ёмкостях с одновременным контролем нежелательных примесей трафика по мере увеличения количества виртуальных сегментов.
•Время сходимости трафика: определение времени, необходимого устройству или устройствам для обновления VTEP новыми таблицами адресов назначения, чтобы трафик пересылался корректно.
•Проверка трафика L2-7: каждая эмулируемая VM поддерживает полнофункциональный стек протоколов, позволяющий тестировать трафик L2/3, а также L4-7 для межсетевых экранов и других устройств, учитывающих приложения, в оверлейной сети VXLAN.
•Traffic Leakage или Flooding: проверка того, что трафик непреднамеренно не пересылается в неправильные сегменты VXLAN, что могло бы создать риск для безопасности и конфиденциальности клиентов.

Характеристики VIAVI (Spirent) TestCenter VXLAN Emulation — решение для эмуляции и тестирования VXLAN/VXLAN-EVPN сетей

Название

Значение

Тип

Программное решение TestCenter для функционального, нагрузочного и масштабного тестирования VXLAN overlay-сетей и инфраструктуры ЦОД

Поддерживаемые платформы

TestCenter C1, C50, TestCenter Virtual, высокоскоростные Ethernet-модули TestCenter

Протоколы

VXLAN, VXLAN-EVPN, BGP, IGMP, PIM, DHCP, PPPoE, IPv4/IPv6; L2–L7-трафик внутри VXLAN-туннелей

Масштабирование

До 4000 эмулируемых VTEP и 32–64 тыс. виртуальных машин на порт; до 16 млн VNI

Особенности

Эмуляция L2/L3 VXLAN, VXLAN-EVPN Overlay, Integrated Routing and Bridging, EVPN Type-5, Multisite и Tenant Routed Multicast, VM Mobility, BUM-трафик, тестирование convergence и утечек между VXLAN-сегментами, измерение задержки и потерь, TestCenter IQ и захват пакетов

Документация VIAVI (Spirent) TestCenter VXLAN Emulation — решение для эмуляции и тестирования VXLAN/VXLAN-EVPN сетей

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка