0
Teledyne LeCroy Xena Z1608 Edun — генератор и анализатор Ethernet-трафика до 1.6TE

Teledyne LeCroy Xena Z1608 Edun — генератор и анализато

Teledyne LeCroy Xena Z1608 Edun — генератор и анализатор Ethernet-трафика 1U для тестирования сетей до 1,6 Тбит/с. Оснащён портом OSFP-1600, поддерживает 100/200/400/800GE и 1.6TE, SerDes 112G/224G PAM4, генерацию трафика на полной линейной скорости, тестирование L1/L2 и RFC2544/2889/3918. Предназначен для проверки AI/HPC-коммутаторов, NIC, трансиверов и кабелей.
Тип:Фиксированная тестовая система 1U для функционального, нагрузочного и физического тестирования высокоскоростных Ethernet-интерфейсов
Интерфейсы:1 × OSFP-1600 RHS/IHS; 224G SerDes: 1 × 1.6TE, 2 × 800GE, 4 × 400GE или 8 × 200GE; 112G SerDes: 1 × 800GE, 2 × 400GE, 4 × 200GE или 8 × 100GE
Уровни тестирования:L1–L2; stateless-генерация трафика с поддержкой Ethernet, VLAN, IPv4/IPv6, TCP/UDP, MPLS, VXLAN, GENEVE, PFC и других заголовков
Запрос
Итоговая стоимость формируется после выбора конфигурации. Менеджер подберёт оптимальный вариант и назовёт точную цену.
Teledyne LeCroy Xena Z1608 Edun — генератор и анализатор Ethernet-трафика 1U для тестирования сетей до 1,6 Тбит/с. Оснащён портом OSFP-1600, поддерживает 100/200/400/800GE и 1.6TE, SerDes 112G/224G PAM4, генерацию трафика на полной линейной скорости, тестирование L1/L2 и RFC2544/2889/3918. Предназначен для проверки AI/HPC-коммутаторов, NIC, трансиверов и кабелей.
Тип:Фиксированная тестовая система 1U для функционального, нагрузочного и физического тестирования высокоскоростных Ethernet-интерфейсов
Интерфейсы:1 × OSFP-1600 RHS/IHS; 224G SerDes: 1 × 1.6TE, 2 × 800GE, 4 × 400GE или 8 × 200GE; 112G SerDes: 1 × 800GE, 2 × 400GE, 4 × 200GE или 8 × 100GE
Уровни тестирования:L1–L2; stateless-генерация трафика с поддержкой Ethernet, VLAN, IPv4/IPv6, TCP/UDP, MPLS, VXLAN, GENEVE, PFC и других заголовков
Модели
Teledyne LeCroy Xena Z1608 Edun

Z1608 Edun

Терабитный генератор и анализатор Ethernet-трафика 1,6T с 112G и 224G PAM4 SerDes

Teledyne LeCroy Xena Z1608 Edun

Z1608 Edun — один из первых генераторов Ethernet-трафика, способных тестировать как 112G, так и 224G PAM4 SerDes. Устройство оснащается высокоскоростным интерфейсом OSFP-1600 IHS или RHS и может использоваться с оптическими, активными и пассивными кабелями.

Z1608 Edun выполнен в виде решения высотой 1U. Несколько шасси могут объединяться в цепочку для многопортовых конфигураций, обеспечивая согласованное управление PPM и измерение задержки между несколькими шасси. Стек шасси управляется средствами XM3 и XOA.

Решение предназначено для тестирования микросхем следующего поколения, Ethernet-коммутаторов, маршрутизаторов, NIC, трансиверов и кабелей и предоставляет средства для оптимизации целостности сигнала и показателей Bit Error Rate (BER).

Z1608 Edun предоставляет тот же пользовательский интерфейс и набор базовых функций, что и другие решения Xena, включая Z800 Freya, и поддерживает расширенное тестирование Layer 1 и Layer 2. Функции физического уровня включают тестирование PCS и PMA, динамический sweep тактовой частоты трансивера, управление lane skew, генерацию PRBS-шаблонов и соответствующую статистику.

Генератор и анализатор Z1608 Edun может тестировать пять скоростей Ethernet: 1,6T, 800GE, 400GE, 200GE и 100GE с использованием 224G или 112G SerDes.

Функция Advanced Signal Integrity View (SIV) предоставляет визуальную информацию о качестве сигнала. Функции Layer 1 могут использоваться совместно с расширенным генератором трафика с поддержкой нескольких потоков, статистикой задержки и джиттера, модификаторами, пользовательскими полями данных и другими функциями.

Ключевые особенности: Teledyne LeCroy Xena Z1608 Edun — генератор и анализатор Ethernet-трафика до 1.6TE

•Поддержка 1.6TE, 800GE, 400GE и 200GE с использованием 224G PAM4 SerDes.
•Поддержка 800GE, 400GE, 200GE и 100GE с использованием 112G PAM4 SerDes.
•Расширенное тестирование физического уровня.
•Генерация и анализ трафика.
•Компактное и тихое шасси для настольного использования.
•Расширенный программный пакет, включая тестовые наборы RFC2544, RFC2889, RFC3918 и Y.1564.
•Фреймворк автоматизации Xena OpenAutomation (XOA) с открытым исходным кодом на базе Python.
•Поддержка Solution Track «AI & UE» для тестирования протоколов и функций Ultra Ethernet.
•Поддержка Solution Track «Advanced Layer 1» для расширенного анализа параметров Layer 1.

Программное обеспечение

Управление Z1608 Edun выполняется через XenaManager3 — многопользовательское программное обеспечение для генерации и анализа трафика на модулях Teledyne LeCroy Xena. XenaManager3 предназначен для проведения performance-, QA-, functional- и benchmark-тестирования.

Также в комплект входит Xena OpenAutomation (XOA) — фреймворк автоматизации и написания скриптов с открытым исходным кодом. Он позволяет автоматизировать доступные системные команды и создавать специализированные тесты, скрипты и стандартизованные методики тестирования.

Отдельные приложения предназначены для тестирования по RFC2544, RFC2889, RFC3918 и Y.1564.

Интерфейсы и стандарты

Количество разъёмов1 × OSFP-1600.
224G SerDes 1 × 1.6TE — PAM4 — IEEE 802.3dj.
2 × 800GE — PAM4 — IEEE 802.3dj.
4 × 400GE — PAM4 — IEEE 802.3dj.
8 × 200GE — PAM4 — IEEE 802.3dj.
112G SerDes 1 × 800GE — PAM4 — 802.3df (D2.0) / ETC.
2 × 400GE — PAM4 — 802.3ck.
4 × 200GE — PAM4 — 802.3dj / 802.3ck.
8 × 100GE — PAM4 — 802.3ck.
Допустимая мощность в разъёме42 W.
Скорость доступа I2C RX/TX к трансиверуМаксимум 1 MHz; фактическая скорость зависит от модуля трансивера.
Clock Input/OutputВход и выход тактовых сигналов 2.048MHz, 10.000MHz, 156.25MHz и 625MHz на внешнее оборудование через разъёмы SMA; в том числе для измерений джиттера осциллографом.
Trigger and SyncВходы и выходы для триггеров и синхронизации двух и более Z1608 Edun — до 4 устройств — через разъёмы SMA.

ETC = Ethernet Technology Consortium.

Функции Layer 1

Генерация шаблоновPRBS-7Q, PRBS-9Q, PRBS-10Q, PRBS-11Q, PRBS-13Q, PRBS-15Q, PRBS-20Q, PRBS-23Q, PRBS-31Q, PRBS-49Q, PRBS-58Q, SSPRQ.
Статистика: Lock status, PRBS errors, PRBS error rate.
Physical Coding SublayerКонфигурация отображения виртуальных линий PCS на SerDes.
Forward Error Correction (FEC)RS-FEC KP (544, 514, t=15), IEEE 802.3 Clause 76.
Внесение ошибок FEC RS-FEC KP (544, 514, t=15), IEEE 802.3 Clause 76.
Конфигурация: Consecutive, Errored Codewords, Total Codewords Per Cycle, Errored Symbols Per Codeword.
Режимы bit error mask: Static, Rotate, Increment.
Предопределённые профили: Max. Consecutive Uncorrectable w/o Link Loss, Min. Consecutive Uncorrectable with Link Loss.
Режимы цикла: Single, Continuous, Repeat.
Статистика внесения: Injected FEC Errors; Total Codewords, Total Uncorrectable Codewords, Total Correctable Codewords, Total Error-Free Codewords, Codeword Error Ratio, Total Symbol Errors.
Physical Medium Attachment LayerSM-PMA Symbol multiplexing — Clause 176.
BM-PMA Bit multiplexing — Clause 120.
Reconciliation Sublayer — Local/Remote Fault Normal — работа согласно стандарту 802.3.
Force Local — порт непрерывно передаёт «Local Fault indication».
Force Remote — порт непрерывно передаёт «Remote Fault indication».
Disabled — порт не реагирует на Local/Remote Fault независимо от сигнала на RX.
Текущий и зафиксированный статус Local и Remote Fault.
Счётчики Local и Remote Fault.
PMA Error InjectionПовторяемые периоды внесения ошибок на уровне PMA с точностью до миллисекунд.
Link FlapОднократное или повторяемое отключение линка с точностью до миллисекунд.
Equalization ControlsTx Equalization Control.
Signal Integrity AnalysisAdvanced Signal Integrity View для анализа качества PAM4-модулированного сигнала.
PPM SweepНастраиваемый линейный или пошаговый sweep ±100 ppm.

Механизм передачи

Генерация трафикаМногопоточная генерация трафика на линейной скорости.
До 256 аппаратных потоков на порт; 64 потока в режимах 224G.
Каждый поток может генерировать миллионы потоков трафика с использованием модификаторов полей.
Регулировка тактовой частоты передачиОт -100 до 100 ppm с шагом 1 ppm; общая для всех портов.
Характеристики генератораНачальная точность: ±1 ppm.
Дрейф частоты за 1 год: ±2 ppm суммарно; за 20 лет: ±3 ppm суммарно.
Температурная стабильность: ±0,5 ppm.
Управление передачейРегулировка эффективной линейной скорости принудительными idle gaps, эквивалентными -1000 ppm, с шагом 10 ppm.
Настраиваемый Inter-Frame Gap (IFG) от 16 до 63 байт; по умолчанию 20B (12B IFG + 8B preamble).
Включение/отключение оптического лазера или медного линка.
Loopback Modes L1 RX-to-TX — любой принятый пакет возвращается через TX.
TX(on)-to-RX — пакет выходит через TX и одновременно внутренне направляется на RX.
TX(off)-to-TX — пакет направляется непосредственно на RX без необходимости синхронизации линка.
Port-to-Port — любой принятый пакет передаётся через соседний порт.
Режимы планирования передачи Normal — стандартный режим чередования потоков с точными скоростями и небольшим изменением межкадрового интервала.
Uniform — 100% равномерный межкадровый интервал с небольшим отклонением от настроенной скорости.
Sequential — непрерывное последовательное планирование потоков с настраиваемым количеством пакетов на поток.
Burst — пакеты потока объединяются во всплески; задаётся время между началами burst groups.
Профиль потокаДлина пакета: Fixed, Incrementing, Random, Butterfly; минимум 56 байт, максимум 16K байт.
Полезная нагрузка: Incrementing 8-bit или пользовательский шаблон до 18B с повторением.
Burst Traffic с настраиваемыми Burst Size и Burst Density.
Flow Control: PFC для VLAN-tagged и untagged трафика.
Типы заголовков потоковEthernet, VLAN, ARP, IPv4, IPv6, UDP, TCP, LLC, SNAP, GTP, ICMP, RTP, RTCP, STP, SCTP, MacCtrl, MPLS, PBB, FCoE, FC, IGMPv2, GRE, GTP, VxLAN, NVGRE, DHCPv4, Geneve, eCPRI, RoE, PWE, PFC, Custom.
Модификаторы потоковМаксимум 8 × 24-bit модификаторов на поток; 2 в режимах 224G.
Максимум 4 × 32-bit модификаторов на поток; 1 в режимах 224G.
24-bit/32-bit модификаторы полей заголовка с incremental, decremental или random mode.
Для каждого модификатора настраиваются bit-mask, repetition, min, max и step.

Механизм передачи — дополнительные функции

Внесение ошибок Layer 2Undersize — минимум 56 байт; oversize — максимум 12288 байт.
FCS Error, Sequence Error, Misordering Error, Payload Integrity Error, Test Payload Error.
MulticastПоддержка IPv4.
До 8 адресов multicast-групп.
IGMPv2: Join с настраиваемым интервалом повтора, Leave All-Devices, Leave, General Query, Group Query.
IGMPv3: Exclude с настраиваемым интервалом повтора, Include, Change-to-Exclude, Change-to-Include, поддержка Multi-group record.
ARP/NDP/PingАвтоматическое разрешение адресов.
Автоматический ответ на запрос для каждого порта и потока.
LLDPНастраиваемый режим работы LLDP, таймеры и TLV.
Поддержка обязательных и опциональных типов TLV.
Отображение принятой LLDP-информации.
Статистика передачиДля каждого потока: bits/s, bytes/s, packets/s, packets, bytes.
Для каждого порта: ARP, NDP, Ping, requests and replies.
Для каждого порта — внесённые ошибки: FCS Error, Sequence Error, Misordering Error, Payload Integrity Error, Test Payload Error.
Две гистограммы реального времени на порт: TX Packet Length, IFG или распределение задержки для всего трафика, определённого потока или фильтра.
Режимы планирования пакетовNormal, Strict Uniform, Sequential packet scheduling и Burst.

Механизм приёма

Возможности приёма трафика2016 отслеживаемых Rx-потоков на порт на линейной скорости; 64 RX-потока в режимах 224G.
Статистика приёмаДля каждого потока: bits/s, bytes/s, packets/s, packets, bytes.
Packet Loss, Misordered, Payload Errors.
Задержка и джиттер — minimum, maximum и average.
Для каждого порта: ARP, NDP, Ping, requests and replies.
Внесённые ошибки: FCS Error, Sequence Error, Misordering Error, Payload Integrity Error, Test Payload Error.
Две гистограммы реального времени на порт: RX Packet Length, IFG или распределение задержки.
Статистика фильтра: bits/s, bytes/s, packets/s, packets, bytes.
Измерение задержкиДо 256 потоков; 64 RX-потока в режимах 224G.
Точность: ±16 нс.
Разрешение: 1 нс.
Возможна калибровка с исключением задержки трансиверных модулей.
Режимы: Last-to-last, last-to-first, first-to-last, first-to-first.
Измерение джиттераДо 256 потоков; 64 потока в режимах 224G.
Jitter (Packet Delay Variation) соответствует MEF10, точность 1 нс.
Traffic Filter6 × 64-bit настраиваемых match-term шаблонов с mask и offset; 2 фильтра в режимах 224G.
6 × условий сравнения длины кадра — longer, shorter; 2 фильтра в режимах 224G.
6 × настраиваемых логических фильтров; 2 фильтра в режимах 224G.
Статистика фильтраДля каждого фильтра: RX Mbit/s, Packets/s, Packets, Bytes.
ЗахватКритерии запуска: FCS errors, filter match, payload error, manual.
Критерии остановки: FCS errors, filter match, payload error, manual, buffer full.
Ограничение захвата на пакет: 16–16383 байт.
Буфер захвата на линейной скорости на порт: 64 kB.
Буфер захвата на низкой скорости 10 Mbit/s: 4096 пакетов любого размера.
Автоматическое декодирование заголовка пакета.

Общие характеристики

Форм-фактор1 rack unit (RU), 1 слот модуля.
1" (В) × 19" (Ш) × 16.3" (Г) — 4.8 × 48.26 × 41.4 см.
Монтаж в 19" стойку, совместимую с EIA.
Охлаждение с переменной скоростью вентиляторов в зависимости от температуры системы и установленного модуля.
Воздушный поток спереди назад.
Масса16.1 lbs (7.3 kg).
Условия эксплуатацииРабочая температура: 10–30°C.
Температура хранения: -40–70°C.
Влажность: 8%–90%, без конденсации.
ШумTypical: TBD dBa.
ПитаниеAC Voltage: 100–240V.
Frequency: 50–60Hz.
Max. Power: 600W.
Нормативные требованияFCC (US), CE (Europe).
Пользовательский интерфейсВключение/выключение питания шасси.
Management RJ45 Ethernet — 100/1000M BASE-T.
Адрес интерфейса управления: IPv4 и IPv6, статический или DHCP.
XenaManager (XM3), Xena OpenAutomation (XOA), XOA CLI.
Xena2544, Xena2889, Xena3918, Xena1564.
Интерфейс управления трансиверомZ1608 Edun обеспечивает просмотр и управление полным интерфейсом управления установленного OSFP-модуля через CMIS.
Ресурс разъёмаВысококачественные электрические OSFP-разъёмы с поддержкой 224Gbps. Минимальное количество подключений, при котором гарантируется оптимальная целостность сигнала: 1000 циклов.

Информация для заказа

ПродуктОписаниеКод продукта
Z1608 Edun OSFP-1600 IHSOSFP-1600 IHS cage, 1.6TE, 8-speed 112 & 224G PAM4 SerDes test module — long reach.C-Edun-1600G-4S-1P-OSFP
Z1608 Edun OSFP-1600 RHSOSFP-1600 RHS cage, 1.6TE, 8-speed 112 & 224G PAM4 SerDes test module — long reach.C-Edun-1600G-4S-1P-OSFP-RHS
Advanced Layer 1 Solution TrackSolution Track для расширенных функций Layer 1 на Edun-1600G-4S-1P-OSFP и Edun-1600G-4S-1P-OSFP-RHS.ST-Edun-1600G-4S-1P-OSFP-L1
AI & UE Solution TrackSolution Track для функций AI & UE на Edun-1600G-4S-1P-OSFP и Edun-1600G-4S-1P-OSFP-RHS.ST-Edun-1600G-4S-1P-OSFP-AI

Характеристики Teledyne LeCroy Xena Z1608 Edun — генератор и анализатор Ethernet-трафика до 1.6TE

Название

Значение

Тип

Фиксированная тестовая система 1U для функционального, нагрузочного и физического тестирования высокоскоростных Ethernet-интерфейсов

Интерфейсы

1 × OSFP-1600 RHS/IHS; 224G SerDes: 1 × 1.6TE, 2 × 800GE, 4 × 400GE или 8 × 200GE; 112G SerDes: 1 × 800GE, 2 × 400GE, 4 × 200GE или 8 × 100GE

Уровни тестирования

L1–L2; stateless-генерация трафика с поддержкой Ethernet, VLAN, IPv4/IPv6, TCP/UDP, MPLS, VXLAN, GENEVE, PFC и других заголовков

Назначение

Тестирование Ethernet-коммутаторов, маршрутизаторов, ASIC, NIC, оптических трансиверов, DAC/AEC и другой инфраструктуры AI/HPC и ЦОД

Поддерживаемое ПО

XenaManager, Xena OpenAutomation (XOA), Xena2544, Xena2889, Xena3918, Xena1564

Производительность

До 1,6 Тбит/с линейного тестового трафика; до 256 аппаратных потоков на порт; до 256 отслеживаемых Rx-потоков в режиме 1.6TE; каскадирование нескольких систем для многопортовых конфигураций

Особенности

224G и 112G PAM4 SerDes, PRBS, PCS/PMA, RS-FEC KP4 и инъекция FEC-ошибок, PPM Sweep, Lane Skew, Signal Integrity View, аппаратный захват пакетов, измерение задержки с разрешением 1 нс и точностью ±16 нс, управление OSFP-модулями; поддержка AI & Ultra Ethernet Solution Track и Advanced L1 Solution Track

Документация Teledyne LeCroy Xena Z1608 Edun — генератор и анализатор Ethernet-трафика до 1.6TE

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.

Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.

Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции

Рекомендуем посмотреть
ixnetwork-overview-l2-3-network-infrastructure-performance-testing-img
Keysight IXIA IxNetwork — программная платформа тестирования производительности сетевой инфраструктуры L2–L3
Программное решение для функционального, нагрузочного и протокольного тестирования Ethernet/IP-сетей и сетевого оборудования Тип
AresONE, Novus, XGS2, XGS12 и виртуальные тестовые порты Keysight Поддерживаемые платформы
Генерация и анализ трафика на линейной скорости, эмуляция BGP, OSPF, IS-IS, RIP, MPLS, Segment Routing, EVPN/VXLAN, multicast и DCB, тестирование коммутаторов и маршрутизаторов, масштабирование до миллионов маршрутов и потоков, измерение пропускной способности, задержки, потерь и переупорядочивания пакетов, автоматизация через REST API, Python и Tcl Особенности
keysight-aresone-800ge-osfp800-m-img
Keysight IXIA AresONE 800GE OSFP800-M — тестовая система Ethernet, 2/4/8 портов
Фиксированная тестовая система для функционального, нагрузочного и протокольного тестирования Ethernet L1–L3 Тип
4 или 8 × OSFP800; 100/200/400/800GE; breakout 2 × 400GE, 4 × 200GE или 8 × 100GE на порт Интерфейс
Генерация и анализ трафика на полной линейной скорости, PAM4 и NRZ, тестирование PCS/FEC, инъекция и анализ ошибок FEC, высокоточное измерение задержки, поддержка PTP и автоматизация через REST, Python, Tcl и Java API Особенности
keysight-aresone-800ge-4-porta-img
Keysight IXIA AresONE 800GE Dual Interface Model-M — 4-портовая тестовая система QSFP-DD800/OSFP800
Фиксированная тестовая система для функционального, нагрузочного и протокольного тестирования Ethernet L1–L3 Тип
2 × QSFP-DD800 + 2 × OSFP800; 10/25/40/50/100/200/400/800GE; PAM4 и NRZ Программное обеспечение | IxNetwork, IxExplorer Интерфейс
IxNetwork, IxExplorer Программное обеспечение
aresone-1600ge--img
Keysight IXIA AresONE 1600GE — 4-портовая тестовая система Ethernet L1–L3
Фиксированная стоечная тестовая система 2U для тестирования высокоскоростных Ethernet-сетей и AI-фабрик Тип
4 × OSFP1600; 200/400/800/1600GE; fan-out 1 × 1600GE, 2 × 800GE, 4 × 400GE или 8 × 200GE на порт; PAM4, 212 Гбит/с на электрическую линию Интерфейс
IxNetwork, IxExplorer, KAI Data Center Builder Программное обеспечение

Мы используем файлы cookie

Мы используем cookie для корректной работы сайта, аналитики и улучшения пользовательского опыта. Подробнее об обработке данных — в Политике конфиденциальности.

Настройка cookie

Технические cookie нужны для стабильной работы. Аналитические и другие cookie помогают нам делать сайт лучше для вас: понимать, что вам интересно, и улучшать навигацию. Эти данные анонимны. Разрешая их, вы вносите свой вклад в развитие нашего сайта. Подробности в Политике обработки персональных данных.

Технические Cookie

Эти файлы cookie необходимы для правильной работы сайта и его основных функций (например, навигация, сохранение сессии, работа форм). Без них сайт не сможет функционировать должным образом. Они не собирают информацию для маркетинга или отслеживания. Этот тип cookie нельзя отключить.

Аналитические/Рекламные cookie

Эти файлы cookie позволяют нам собирать информацию о том, как посетители используют наш сайт (например, какие страницы посещают чаще, сколько времени проводят на сайте, возникают ли ошибки). Эта информация собирается в агрегированном или обезличенном виде и используется для анализа и улучшения работы сайта. Данные обрабатываются Яндекс.Метрикой согласно ее политике конфиденциальности (см. сайт Яндекса). Эти cookie активны только с вашего согласия.

Функциональные (остальные) cookie

Эти файлы cookie позволяют сайту запоминать сделанный вами выбор и предоставлять расширенные функции для вашего удобства. Они также могут использоваться для обеспечения работы встроенных на сайт сервисов (например, видеоплееров от Vimeo, виджетов социальных сетей VK), которые улучшают ваш опыт взаимодействия с сайтом. Эти сервисы могут устанавливать свои cookie для корректной работы и запоминания предпочтений. Эти cookie активны только с вашего согласия.

Настройка