Teledyne LeCroy Xena B2400 — модульное 4U шасси для генераторов и
Xena B720/2400
Модульное 4U 12-слотовое шасси генератора Ethernet-трафика и эмулятора
Тестовые шасси Xena B720/2400 обеспечивают высокую плотность и низкое энергопотребление на тестовый порт, что делает их подходящими для поставщиков сетевых устройств и сервисов на базе Ethernet, которым важны простота использования, экономическая эффективность, совместимость и масштабируемость.
Существуют две версии этого шасси: стандартная B720 и высокопроизводительная B2400. B2400G требуется для следующих тестовых модулей: Z800 Freya, Z400 Thor, Z100 Loki и E100 Chimera.
Обе версии этого 4U шасси имеют 12 слотов для медных и оптических Ethernet-модулей Xena со скоростями от 10 Мбит/с до 800 Гбит/с. Интерфейсы 10/40/100-GigE включают оптические QSFP+, SFP+, XFP, SR4, LR4 и SR10. Интерфейсы GigE включают медный Ethernet 10/100/1000M и оптический Ethernet 100/1000M.
Высокоточная потоковая генерация и анализ трафика на линейной скорости позволяют использовать шасси для тестирования сетевых устройств в условиях преднамеренных ошибок, стрессовых и случайных воздействий. Форматы пакетов могут задаваться для каждого отдельного байта пакета, а интервалы между пакетами, скорости передачи и burst-нагрузка могут задаваться с точностью до байта и кбит/с.
Производители сетевого оборудования и поставщики услуг могут демонстрировать, что качество восприятия Triple Play (QoE) для конечных пользователей гарантируется при перегрузке сети, генерируя трафиковые нагрузки, соответствующие десяткам тысяч отдельных сетевых пользователей.
Ключевые особенности: Teledyne LeCroy Xena B2400 — модульное 4U шасси для генераторов и анализаторов Ethernet-трафика
Программное обеспечение в комплекте
С каждым B720/2400 бесплатно поставляется XenaManager для выполнения специальных тестов и удалённого управления тестовым оборудованием, расположенным в нескольких местах. Также включены отдельные приложения для тестирования RFC2544, RFC2889, RFC3918 и Y.1564.
Кроме того, доступен комплексный набор средств автоматизации тестирования и написания сценариев. Xena OpenAutomation (XOA) — фреймворк автоматизации тестирования с открытым исходным кодом для использования со всеми решениями Xena. XOA отличается высокой скоростью работы, простотой использования и гибкостью и предоставляет Python API, работающий в любой операционной системе. XOA может использоваться в соответствии с конкретными задачами тестирования.
Также в комплект входит XOA CLI — открытый текстовый API на базе TCP/IP, позволяющий автоматизировать тестирование из любой программной среды. Для преобразования в универсальный формат Xena Command Line Interface (CLI) и обратно могут использоваться оболочки Tcl, Python, Perl, VBA, Ruby, BASH и Java.
Аппаратные характеристики
| Габариты и масса |
Ширина: 19” (48.3 см). Высота: 7” (17.7 см) / 4 rack unit (RU). Глубина: 19.5” (49.5 см). Масса: 36.4 lbs (14.5 кг) — B720. Масса: 39.0 lbs (17.8 кг) — B2400. |
| Максимальный уровень шума |
Xena B720: 54 dBa. Xena B2400: 65 dBa. |
| Условия эксплуатации |
Температура хранения: -40…70°C. Рабочая температура: 10…30°C. Влажность: 8–90%, без конденсации. |
| Питание |
Напряжение AC: 100–240V. Частота: 50–60Hz. Максимум B720: 1200W (220V AC), 1000W (110V AC); типичное потребление: 800W. Максимум B2400: 2200W; типичное потребление: 1400W. |
| Нормативные требования | FCC (US), CE (Europe). |
Конфигурация тестовых модулей
XenaBay предоставляет широкие возможности конфигурирования, позволяя устанавливать различные комбинации тестовых модулей в одном шасси XenaBay. В шасси B720 пользователи могут создавать конфигурации от 10 Мбит/с до 10 Гбит/с с модулями серии Odin. В B2400 доступна максимальная гибкость: можно создавать конфигурации от 10 Мбит/с до 800 Гбит/с с использованием всех доступных модулей продуктовой линейки Xena. Оба шасси XenaBay имеют по 12 доступных слотов для тестовых модулей.
| Модуль | Занимаемые слоты |
|---|---|
| Z800 Freya | 3 слота (2-слотовый модуль). |
| Z400 Thor | 3 слота (2-слотовый модуль + 1 слот для обязательного направляющего элемента воздушного потока). |
| Z100 Loki | 1-слотовый модуль; максимальная конфигурация — 9 модулей, блоками максимум по 3 модуля. |
| E100 Chimera | 1-слотовый модуль; максимальная конфигурация — 9 модулей, блоками максимум по 3 модуля. |
| Z10 Odin | 1-слотовый модуль. |
Пример: 1 × Z800 Freya (2 слота) + 1 × Z400 Thor (3 слота) + 3 × Z100 Loki (3×1 слот) + 4 × Z10 Odin (3×1 слот).
Для максимально эффективного использования слотов в B2400 необходимо учитывать расположение многослотовых модулей.
Информация для заказа
| Продукт / опция | Описание | Код продукта |
|---|---|---|
| B720 chassis | Шасси B720 с 12 модульными слотами и контроллером блока управления; для тестовых модулей со скоростями до 10GE. | Val-C12-720G |
| B2400 chassis | Шасси B2400 с 12 модульными слотами и контроллером блока управления; для всех тестовых модулей. | Val-C12-2400G |
| 20” Rail | 20-дюймовая направляющая для монтажа шасси XenaBay в стойку. | Val-Bay-Rail |
| GPS receiver | GPS-приёмник с разъёмом SMA для входного сигнала антенны GPS/GNSS. Требуется лицензия Val-Bay-TK-Client/Server-12. | Val-Bay-GPS |
| XenaTimeSynch 12-month SW license | 12-месячная программная лицензия Client для синхронизации шасси с опорной частотой PTP/NTP/GPS. Используется для автономной GPS-синхронизации и как Sync Client для шасси Sync Server. | Val-Bay-TK-Client-12 |
| XenaTimeSynch 12-month SW license | 12-месячная программная лицензия Server/Client для синхронизации шасси с опорной частотой PTP/NTP/GPS. Используется для GPS-синхронизации нескольких шасси как Server для Clients. | Val-Bay-TK-Server-12 |
Характеристики Teledyne LeCroy Xena B2400 — модульное 4U шасси для генераторов и анализаторов Ethernet-трафика
Документация Teledyne LeCroy Xena B2400 — модульное 4U шасси для генераторов и анализаторов Ethernet-трафика
Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.
СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях "Акметрон" — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.
Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145
Ключевые преимущества:
- Полный цикл «под ключ»: от разработки до сопровождения
- Клиент-серверная архитектура с самостоятельной переналадкой
- Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
- Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
- Управление приборами с любым типом интерфейса
- ПО работает на системах Windows, Linux, MacOS, доступна веб-версия
Результаты внедрений:
- Непрерывная работа в автоматическом режиме до 48 часов
- До 4 500 измерений за этап
- Одновременное управление 15+ приборами
- Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
- Измерение радиотехнических характеристик приемопередающих модулей
- Автоматизация тестирования фотонных интегральных схем
- Контроль и испытания СВЧ-усилителей для космических аппаратов
Для каждого продукта мы предоставляем полный комплект документации: инструкция по установке с пошаговой настройкой, руководство по эксплуатации с описанием требований и рабочих процессов, презентация с обзором возможностей и кейсов внедрения.
Предоставим систему с учётом требований промышленных стандартов и рассчитанную на многолетнюю эксплуатацию. Также мы обеспечиваем соответствие отраслевым требованиям, надёжность архитектуры для критических систем и масштабируемость без потери стабильности.
Наши специалисты помогут вам решить самые сложные задачи по автоматизации, измерениям и интеграции